Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

No sound after update driver audio

- - - - -

Best Answer Fordje, 04 January 2014 - 04:16 AM

Try using audio drivers that come with your motherboard cd.

Go to the full post »


  • Please log in to reply
8 replies to this topic

#1
Bronzi di Riace

Bronzi di Riace

    Newbie

  • Regular User
  • 5 posts
0
Unknown at this point
  • Server:None

Hi to all,

 

yesterday audio working fine in ET.

Today i have upgrated the audio driver: now audio work in Windows 7 but no sound from speaker in ET (in game audio control slide is full right).

 

Try to check my autoexec.cfg and i have, for audio, only this line:

 

//System Options ---
seta s_khz 11

 

is correct or have to edit anymore ?

 

 

Ty in advance for any help

best regards




Click here to login or here to register to remove this ad, it's free!

#2
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Have you restarted the PC after the driver update?



#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

this is what I have in my config:

seta s_wavonly "0"
seta s_bits "16"
seta s_channels "2"
seta s_defaultsound "0"
seta s_mixPreStep "0.02"
seta s_mixahead "0.06" // 0.2
seta s_khz "44"
seta s_doppler "1"
seta s_separation "0.5"



#4
Bronzi di Riace

Bronzi di Riace

    Newbie

  • Regular User
  • 5 posts
0
Unknown at this point
  • Server:None

@Antichrist

yes sure.

 

@SunLight

try to add now



#5
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Verify the settings sunlight suggest in your cfg, also look for this one:

 

seta com_soundMegs 24
 

Just make sure you have something there for the number.

 

Also: Please look in Control Panel\Sound and tell us how many devices are there?

 

Also: Check on Volume Mixer and verify that Volume for ET is turned up while game is running.



#6
Bronzi di Riace

Bronzi di Riace

    Newbie

  • Regular User
  • 5 posts
0
Unknown at this point
  • Server:None

Hello again

-add:

Sunlight all setting and

seta com_soundMegs 24

 

- i have edited in similar mode my three autoexec.cfg in ET

1- in  et root

2- in etmain

3- in etmain/profile/Bronzi

 

- in ET game slide audio is full right for music and effects, in Windows "sounds good":

restart and try but no audio in ET :-(

 

-my audio in config/panel is:

1-  AMD High definition audio device

2-  Bluetooh audio device

3-  Realtek high definition audio

4-  WsAudioDevice_382S(1)



#7
Fordje

Fordje

    L5: Journeyman

  • ET Member
  • 755 posts
1,155
Name known to all
  • Admin:14
  • Server:NQ1
  • Alias:Fordje
  • Steam ID:STEAM_0:0:89355642
  • T-M:ET: 2-1

Donator

✓  Best Answer

Try using audio drivers that come with your motherboard cd.



#8
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Hello again

-add:

Sunlight all setting and

seta com_soundMegs 24

 

- i have edited in similar mode my three autoexec.cfg in ET

1- in  et root

2- in etmain

3- in etmain/profile/Bronzi

 

- in ET game slide audio is full right for music and effects, in Windows "sounds good":

restart and try but no audio in ET :-(

 

-my audio in config/panel is:

1-  AMD High definition audio device

2-  Bluetooh audio device

3-  Realtek high definition audio

4-  WsAudioDevice_382S(1)

 

You have 3 audio devices shown.

 

I am guessing AMD is a sound card?

 

Realtek is your onboard sound?

 

And Unsure of WsAudio? What is that one?

 

Make sure your speakers are plugged into the AMD card, and check that the other devices are disabled. You can do this by going into control panel\sound Then right click AMD and select SET AS DEFAULT DEVICE



#9
Bronzi di Riace

Bronzi di Riace

    Newbie

  • Regular User
  • 5 posts
0
Unknown at this point
  • Server:None

I am sorry guys !

My mistake is started with sound management audio board.

In the utility audio was good, in any games no audio.

Isnt not a problem of ET, sorry again.

Now solved.

Many thanks for your patience

 

Have a nice day and nice game !

Best regards






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users