Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

question

- - - - -

  • Please log in to reply
8 replies to this topic

#1
BAMZ USMC

BAMZ USMC

    Newbie

  • Deactivated
  • 3 posts
0
Unknown at this point
hi guyz i recently got a new cpu with windows 7....ET wont work now....i keep getting "unpure client" when i try to join a server....any ideas on how to fix this?

BAMZ USMC


Click here to login or here to register to remove this ad, it's free!

#2
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

hi guyz i recently got a new cpu with windows 7....ET wont work now....i keep getting "unpure client" when i try to join a server....any ideas on how to fix this?

BAMZ USMC

Wrong topic for this.

Cant figure out how to move topics :P Dare or Medic help me out plz lol

#3
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None

Wrong topic for this.

Cant figure out how to move topics :P Dare or Medic help me out plz lol


moved.

@ bamz - have you tried the usual - updating pb etc?

#4
BAMZ USMC

BAMZ USMC

    Newbie

  • Deactivated
  • 3 posts
0
Unknown at this point
how do i update PB?

@ bamz - have you tried the usual - updating pb etc?
[/quote]

#5
NoGooD

NoGooD

    L7: Teacher

  • Clan Friend
  • 1,092 posts
53
Getting Better
  • Server:None
I would suggest downloading this program from evenbalance that manually updates PB and see if that resolves your issue.
http://www.evenbalan...age=pbsetup.php

#6
BAMZ USMC

BAMZ USMC

    Newbie

  • Deactivated
  • 3 posts
0
Unknown at this point

I would suggest downloading this program from evenbalance that manually updates PB and see if that resolves your issue.
http://www.evenbalan...age=pbsetup.php



i did the evenbalance download. that made it worse....it wouldnt even load the game, im to the point where im gonna go nuts, =( I am using a toshiba L455D-S5976 with windows 7

#7
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
Idk how others with Win7 have fixed their probs but it seems that Win7 has a lot of probs with games running PB.

#8
illusion

illusion

    L3: Novice

  • Regular User
  • 253 posts
4
Unknown at this point
  • Server:None
I didnt have any problems at all with my windows 7 PC, o.o.

#9
Thor

Thor

    L4: Apprentice

  • Banned
  • 489 posts
51
Getting Better
Contributor
To manually update your PB you have to open your pb folder located in the Wolfenstein - Enemy Territory folder. This will be located in:

My Computer/Local Disk [C]:/Program Files/Wolfenstein - Enemy Territory/pb

Once you locate the pb folder open it an click on pbweb. This will start the update automatically.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users