Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ga.pk3 not on the pure list

- - - - - goldrush ga silent error ga.pk3

  • Please log in to reply
2 replies to this topic

#1
rtcwet

rtcwet

    L3: Novice

  • ET Trial
  • 61 posts
53
Getting Better
  • EvolveHQ:NeroSonic
  • Admin:11
  • Server:Hardcore ET
  • Alias:rtcwet
  • Steam ID:http://steamcommunity.com/profiles/76561197999348142

Donator

Hello. My good friend is getting this error

 

c:/pfile/W:ET/Etmain/ga.pk3

not on the pure list
...
 
and was unable to play on silent1.clan-fa.com due to this. He has tried installing and re-installing the game, but he had no success with that. 
 
Does anyone have any related experience with this error? If you need more information, please let me know.
 
Thank you very much for helping.
 
EDIT: I've just received word that my friend is not just getting ga.pk3 only, but is also getting other maps as being unpure

Edited by Ben22, 30 November 2013 - 03:14 AM.



Click here to login or here to register to remove this ad, it's free!

#2
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,414 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Run ET as administrator?

Try pk3 cleaner: http://fearless-assa...778-pk3cleaner/

In console \cl_allowdownload 1, its also in Game options



#3
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,177 posts
4,843
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

I was going to try to replicate the problem by turning off "run as admin" on my shortcut to et.exe and the ET.exe file itself, but discovered I did not have them on anyway!???  I still have UAC on and have to give permission for that.

 

I was able to join Silent1 and HC without "run as admin" and to save a condump.  (WTH?)

 

I did a condump of the "load pk3 files section" of my startup file list and could find no loaded files that did not have "not on pure list", such as below.  My ga.pk3 loaded ok and below is just a part of my looong file-load list in Vista64.

 

C:\PROGRA~2\WOLFEN~1\etmain\goldrush-gals.0ac02ac5.pk3 (34 files)

not on the pure list

C:\PROGRA~2\WOLFEN~1\etmain\goldrush-ga.pk3 (36 files)

not on the pure list

C:\PROGRA~2\WOLFEN~1\etmain\glider_302.pk3 (52 files)

not on the pure list

C:\PROGRA~2\WOLFEN~1\etmain\GameCOD6maps.pk3 (2 files) 

not on the pure list

 

I don't like the looks of the colon in your "c:/pfile/W:ET/Etmain/ga.pk3".  I have found no common file systems where it is a legit file-name-char.  Mac used to allow it as a folder-char, but now either refuses it or converts to slash.

 

The "pfile" is puzzling, too.  It is a common internal command in a number of programming languages. 

 

I think that you should first do as Vanaraud suggests. 

 

If those don't work, I wonder if your friend has a corrupted ET.exe or if he tried to upgrade the ET version and did it improperly.  "Pfile" is used in the language that created ET.exe.

 

Can you teach your friend how to do a /condump to a file and can you post it here?







Also tagged with one or more of these keywords: goldrush, ga, silent, error, ga.pk3

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users