Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

com_hunkmegs

- - - - -

  • Please log in to reply
11 replies to this topic

#1
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

whenever i try to set my hunkmegs to 512 it doesnt change them.if i do com_hunkmegs without a value it says its set to 156 and besides that says latched: "512".Also i checked my cfg and its set to 512,but when i check while playing its always 156.




Click here to login or here to register to remove this ad, it's free!

#2
Reptile*

Reptile*

    L7: Teacher

  • Clan Friend
  • 1,149 posts
539
Has a brilliant future
  • EvolveHQ:fa_reptile
  • Admin:10
  • Server:Stopwatch #1, ETSW1
  • T-M:ET: 6-4
Run ET.exe as admin, open console in start screen and type /com_hunkmegs 512.
Let me know if it helps.

#3
Lev!than

Lev!than

    L3: Novice

  • User
  • 287 posts
81
On the road to fame
  • Server:Jay3
  • Alias:Lev!than

After that do /vid_restart



#4
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

Run ET.exe as admin, open console in start screen and type /com_hunkmegs 512.
Let me know if it helps.

doesnt work,still says 156 and under it latched: 512

 

After that do /vid_restart

tried both, /vid_Restart and reconnect,and it didnt work



#5
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

seta com_hunkMegs 256 // Higher values are useless
 

Quovadis says so. And I believe him :)



#6
Lev!than

Lev!than

    L3: Novice

  • User
  • 287 posts
81
On the road to fame
  • Server:Jay3
  • Alias:Lev!than

seta com_hunkMegs 256 // Higher values are useless
 

Quovadis says so. And I believe him :)

 

Well you just shouldnt use more than 75% of your memory in your computer (hunkmegs/soundmegs/zonemegs).. If the value is more bigger so better graphic quality will be. 



#7
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

if vid_restart doesn't work, try to put it in your autoexec, or add it to et shortcut

 

anyway such high values are useless. to know how much memory you are using, type this:

/meminfo

 

and check 'total hunk in use'



#8
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

i had to quit the game and runn it again lol.anyway thanks guys.



#9
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Well you just shouldnt use more than 75% of your memory in your computer (hunkmegs/soundmegs/zonemegs).. If the value is more bigger so better graphic quality will be. 

 

Well I only have 16g RAM.. :P What should my settings be?



#10
Lev!than

Lev!than

    L3: Novice

  • User
  • 287 posts
81
On the road to fame
  • Server:Jay3
  • Alias:Lev!than

Well for enemy territory 256 is good enough even for  most complex  maps graphics.. :D


Edited by Lev!than, 28 November 2013 - 08:51 AM.


#11
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

Open ET on the right it says Autoexec use that to change your com_hunkmegs to whatever value, and save it /writeconfig autoexec.cfg



#12
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

Hey guys im not a newbie :embrass i already said i have set it to 512 on my cfg,but it would get to 156 when i was on server,anything problem is fixed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users