Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

graphic problems

- - - - -

  • Please log in to reply
13 replies to this topic

#1
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol
I have a gaming laptop and the problem that ET stuck every 5 seconds for half a second.
what can I do?
thanks for your help!
 
- = SS = - Tirol



Click here to login or here to register to remove this ad, it's free!

#2
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

If you have Nvidia turn threaded optimization off if not state what graphics that you have. and also what changes did you make recently on your PC or config 

 


Operating System:
CPU:
RAM:
Motherboard:
Hard drive (IDE, PATA, SATA, etc):
Graphics card:
Graphics card driver version:
Wifi:
Your location (country):
Router Name (If you use any):
Which anti virus and firewall you use:



#3
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol
System;

Win 8 x64 ultimate 

i7 2,2 Ghz

16 GB Ram

ASUS ROG (Republik of Gamers)

250 SSD Kingston + 500 Segate + 1Tb External 

Nvidea Geforce GTX 560M 2GB

Driver 320.49

Ateros Wlan 802.11n

Modem & Router: Technicolor 7200

No Firewall only Avira anti Virus 

i come from Austria 

 

I have already tried with a cable to the modem is not. or with a usb surf stick will not work either. 've also tried zuweißen only one processor core. not hilt. Thank you for your help
greetings from Austria!


#4
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

If you have Nvidia turn threaded optimization off if not state what graphics that you have. and also what changes did you make recently on your PC or config 

 

Operating System:
CPU:
RAM:
Motherboard:
Hard drive (IDE, PATA, SATA, etc):
Graphics card:
Graphics card driver version:
Wifi:
Your location (country):
Router Name (If you use any):
Which anti virus and firewall you use:

 

 

System;

Win 8 x64 ultimate 

i7 2,2 Ghz

16 GB Ram

ASUS ROG (Republik of Gamers)

250 SSD Kingston + 500 Segate + 1Tb External 

Nvidea Geforce GTX 560M 2GB

Driver 320.49

Ateros Wlan 802.11n

Modem & Router: Technicolor 7200

No Firewall only Avira anti Virus 

i come from Austria 

 

I have already tried with a cable to the modem is not. or with a usb surf stick will not work either. 've also tried zuweißen only one processor core. not hilt. Thank you for your help
greetings from Austria!


#5
Mr.Mohapatra

Mr.Mohapatra

    L2: Beginner

  • Regular User
  • 32 posts
5
A step in the right direction
  • Server:Jay1
  • Alias:*/a

What do you mean by getting stuck? As in does this only happen while in a server (in a particular server?) or does it happen elsewhere in ET as well? 



#6
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

http://fearless-assa...gnize-your-lag/ please read this sticky from the same section your post is. Provide some SS of lagometer and WinMTR report.

 

Did you tried turning "Threaded optimisation off".

There are also power setting profiles for laptop which try to save battery and slow down your PC. Somewhere in control panel->power options set to High Performance plan or edit manually.

 

Is your laptop maybe overheating? Check the temps(CPUID hardware monitor is one ofthe progs, maybe laptop has own apps for this). If temps are too high try to clean your laptop from dust(Check your warranty  limitations first!).

Try turning antivirus off for couple of minutes and see if its a problem.

 

While running ET check Start managed for programs using CPU, maybe there are some updates or other programs eating your recourses?

With SSD I doubt its fragmentation problem...(do NOT defragment SSD! no use of it)



#7
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

What do you mean by getting stuck? As in does this only happen while in a server (in a particular server?) or does it happen elsewhere in ET as well? 

Hello!
thanks for your answer
and sorry for my bad english
 
On my old pc ET is always great run on the new gaming laptop I have the problem remains that plays every 5 seconds for half a second steken
no matter what server I am. I have searched and read that it may be the modem or the connection may be in different forum because of the trouble. I tried everything but now with the links, and that has not helped unfortunately.
Thank you for your help
 
  greetings from Austria


#8
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

http://fearless-assa...gnize-your-lag/ please read this sticky from the same section your post is. Provide some SS of lagometer and WinMTR report.

 

Did you tried turning "Threaded optimisation off".

There are also power setting profiles for laptop which try to save battery and slow down your PC. Somewhere in control panel->power options set to High Performance plan or edit manually.

 

Is your laptop maybe overheating? Check the temps(CPUID hardware monitor is one ofthe progs, maybe laptop has own apps for this). If temps are too high try to clean your laptop from dust(Check your warranty  limitations first!).

Try turning antivirus off for couple of minutes and see if its a problem.

 

While running ET check Start managed for programs using CPU, maybe there are some updates or other programs eating your recourses?

With SSD I doubt its fragmentation problem...(do NOT defragment SSD! no use of it)

 

 

 

HI!
thanks for your answer!
 
the laptop is set to maximum performance. 've also all background programs are closed. the two fan CPU & GPU have become cleaned 2 weeks ago. The CPU and GPU temaratur is always in order. With only 4 Battelfield on Ultra Details The laptop we Slightly hot. Also, no other software load on the CPU in the background. I have a 150 Mbps internet line. 150 down / 25 up no problems with the provider. Did you get this done kan ET normal to play bask still a tip as I do?
sorry for my bad english ..
Thank you for your help
Greetings from Tyrol (Austria)


#9
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Alles ist gut?



#10
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

Alles ist gut?

nein leider nicht , habe noch keine lösung für mein Problem gefunden ! 

 

Grüße aus Österreich 



#11
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Hast du das überprüft?

Attached Thumbnails

  • threaded optimizaiton.jpg


#12
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Hast du das überprüft?

 

http://fearless-assa...-1383953460.jpg

This. + set power management mode to "prefer maximum performance"



#13
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

This. + set power management mode to "prefer maximum performance"

 

DANKE DANKE DANKE !!!! Super !! 

jetzt geht es ! seit monaten suche ich den fehler ! Herzlichen dank!!!! 



#14
-=SS=- Tirol

-=SS=- Tirol

    Newbie

  • User
  • 8 posts
1
Unknown at this point
  • Server:None
  • Alias:-=SS=- Tirol

Hast du das überprüft?

DANKE DANKE DANKE !!!! Super !! 

jetzt geht es ! seit monaten suche ich den fehler ! Herzlichen dank!!!! 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users