Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Vsays only seem to work on Jay 3

- - - - -

Best Answer PiNoY, 05 November 2013 - 10:08 AM

maybe check your config

 

cg_noVoiceChat  

 

 

it should be 0.

Go to the full post »


  • Please log in to reply
15 replies to this topic

#1
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None

Hi,

So i've just started playing ET again and i've noticed that I'm unable to use vsays on any server except J3. Whenever I trigger a vsay nothing happens, I've checked all my settings, even tried v91 on NQ to no effect, restarted the game, and still no results.

 

Should I try re-install or .pk3 cleaner? or something in settings I'm missing?

 

Thanks




Click here to login or here to register to remove this ad, it's free!

#2
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor
✓  Best Answer

maybe check your config

 

cg_noVoiceChat  

 

 

it should be 0.



#3
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None

maybe check your config

 

cg_noVoiceChat  

 

 

it should be 0.

 

Sorry I'm still rusty on ET: how/where do I open my .cfg file?



#4
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

go to your ET folder, then click on etmain   the filename should be  autoexec

 

or you could change ingame  open console [ ~ ]  type /cg_novoicechat 0 r 1



#5
darkfang77

darkfang77

    L6: Expert

  • Inactive Member
  • 824 posts
59
Getting Better
  • Admin:14
  • Server:None

go to your ET folder, then click on etmain   the filename should be  autoexec

 

or you could change ingame  open console [ ~ ]  type /cg_novoicechat 0 r 1

 

couldn't find a file called autoexec under etmain, goes from 1944_beach to adlernest then am_hydro then baserace when arranged alphabetically.

 

tried copying "/cg_novoicechat 0 r 1" into console when opening ET: states cmd not recognised; also tried variants of /cg_novoicechat, no result. 

 

I did find a .cfg file called etconfig, but after searching for "novoice" via Notepad couldn't find anything related to it.

 

Sorry if I have missed anything out, but is there anything else I can do?



#6
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

type in console

 

/cg_noVoiceChats  0

 

with letter s . If it worked, then type in console

 

/writeconfig autoexec.cfg

 

to save it. You can also do that for

 

/cg_noVoiceText 0

 

You can open that autoexec.cfg from notepad to check for that config.



#7
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

True, if you havent created any autoexec.cfg then theres any. But under ET->any_mod->Profiles there is etconfig.cfg and thats the file I´ve been modifing. Only keep the format(when using openoffice for example DONT save it as .odt file).



#8
Icedragon

Icedragon

    L4: Apprentice

  • ET Trial
  • 417 posts
175
On a distinguished road
  • Admin:11
  • Server:NQ1
  • Alias:Icedragon
  • Steam ID:-

Donator

Had the same problem today. When visiting jay 3 a new pack was downloaded. After this, on every server, except jay 3, my voicechats didn't work. So I closed et. Deleted the pk3 file that was installed by the jay3 server (zz_jaymod-0.3.pk3). After this, problem was solved and I can use all my voicechats again.

Maybe there is a problem in this pk3?



#9
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Entering  "/cg_noVoiceChat 0" in console in one mod will not change it in all mods, i.e., entering "0" in NQ, will leave "1" set in Jaymod.

 

It may not save that setting, either.  It is best to follow the above advice about autoexec and writecfg, etc., to make it "permanent".

 

BTW, my voice-sounds were okay before and after the new pk3 download mentioned. 

 

My cgame_mp_x86.dll was replaced with a slightly smaller one, presumably by that newest FA pk download.  There are signs that I only had a partial download the first time, to a file of size 233kb, but I now have no proof.

 

My cgame_mp_x86.dll has the same date today as my hunkusage.dat, 11/6/13.  The ZZ_jaymod.. has a filedate of 11/4.

 

Dr. Watson!  Come here!  I need you!

 

 

 

 

 

 

 

 

 

 

 

 



#10
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

yeaa for a while yesterday vsays were bugged for me and so was the console for some reason. But restarting the game worked fine for me .

 

 

you should download the pk3 cleaner if you havnt already theres a new version since the last time you played. 

 

http://fearless-assa...to-pk3-cleaner/



#11
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

Still not working? Tried new installation yet using FA download's ET full version?



#12
Frated1

Frated1

    L7: Teacher

  • Regular User
  • 1,136 posts
70
On the road to fame
  • Admin:0
  • Server:Jay1

If you go to Controls, then you should set Quick Chat to "v"



#13
++[email protected]

[email protected]

    L6: Expert

  • ++Gold VIP
  • 879 posts
659
Has a brilliant future
  • EvolveHQ:SlAyEr69
  • Admin:16
  • Server:Jay1
  • Alias:[email protected]
  • Steam ID:steam_1:1:81984205
  • T-M:ET: 8-5

Donator

If you want it to save into your etmain/etconfig for all mods you have to type seta before the command, then it will add it to your etconfig in etmain. If you just type cg_novoicechats 0 it changes for only that session of the game.



#14
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

Entering  "/cg_noVoiceChat 0" in console in one mod will not change it in all mods, i.e., entering "0" in NQ, will leave "1" set in Jaymod.

 

It may not save that setting, either.  It is best to follow the above advice about autoexec and writecfg, etc., to make it "permanent".

 

BTW, my voice-sounds were okay before and after the new pk3 download mentioned. 

 

My cgame_mp_x86.dll was replaced with a slightly smaller one, presumably by that newest FA pk download.  There are signs that I only had a partial download the first time, to a file of size 233kb, but I now have no proof.

 

My cgame_mp_x86.dll has the same date today as my hunkusage.dat, 11/6/13.  The ZZ_jaymod.. has a filedate of 11/4.

 

Dr. Watson!  Come here!  I need you!

 

Agreed. I just visited Jay 1, 2 and 3 today. When I returned to HC my vsays didn't work anymore. /cg_novoicechats 0 was set correctly in all cfgs, etcfg, autoexec, and my /exec cfg.

 

No easy/quick fix found yet. I just reinstalled ET, dropped in my etkey and silent folder, and it works fine again. I assume connection to jaymod changes a file in etmain, Since the only thing I saved from that folder were map pk3s and my etkey.



#15
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

It may be related to my most recent Jaymod Tracker post, which is marked "work in progress."






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users