Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't start!

- - - - -

  • Please log in to reply
10 replies to this topic

#1
j0ck3s

j0ck3s

    L1: Learner

  • User
  • 14 posts
5
A step in the right direction
  • Alias:j0ck3s

heey i need some help! i have download the et game here at the forum but it dosent work out for me xD it wont start and the message: GLW_StartOpenGL() - could not load OpenGL subsystem    comes up. wtf to do here? plz help me :D




Click here to login or here to register to remove this ad, it's free!

#2
DJ aka GDR DJ

DJ aka GDR DJ

    www.rpggaming.net

  • Leader
  • 12,988 posts
14,910
Guardian of the faith
  • EvolveHQ:GDR_DJ
  • Admin:20
  • Server:Jay1
  • Alias:Hugo Stiglitz
  • Steam ID:STEAM_0:1:19107603
  • T-M:ET: 11-6

Donator

User's Awards

2 13 2
Contributor

http://fearless-assa...glw_startopengl



#3
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Probablt wrong resolution set in ET.

 

\r_mode -1

\r_customwidth nr_your_monitor_uses

\r_customheight nr_your_monitor_uses

 

Type it in console(opens with tilde in ET ~) or enter in config file under C:\Program files\ET\jaymod\profiles etconfig.cfg.



#4
j0ck3s

j0ck3s

    L1: Learner

  • User
  • 14 posts
5
A step in the right direction
  • Alias:j0ck3s

thx for the respond guys. but sorry for being stupid vanaraud. but i can´t wright something in console becouse it wont start and how do u mean by enter config under etconfig? srry for being sooo damn bad at this xd!!!!



#5
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Probablt wrong resolution set in ET.

 

....or enter in config file under C:\Program files\ET\jaymod\profiles etconfig.cfg.

My path is "C:\Program Files (x86)\Wolfenstein - Enemy Territory\jaymod\Profiles" in Vista64.

 

I get the same error statement if I try to set the game to a higher resolution than my video card/graphics sytem on this laptop can handle.  If you are in ET and change the graphics to an unsupported setting, ET uses the last known good setting the next time it opens.  This implies that settings in your config files are the problem, as Vanaraud says above. 

 

I wonder if he is installing over an old installation or over a copy from another computer.  The default graphics settings in a clean install should work on any computer, unless changes were made sometime.

 

Did you copy somebody else's 'recommended' config file(s) into your installation?



#6
j0ck3s

j0ck3s

    L1: Learner

  • User
  • 14 posts
5
A step in the right direction
  • Alias:j0ck3s
ive bought a new computer. i had a laptop before and the game worked just fine! now when i download ET here at forums the message started to come. ive tryed to uninstall and take the game from my laptop. didnt work so download the gamle here again. havent make any chances at all. but i dont know how to type in the stuffs van telling me to do when i cant open et console.

Edited by j0ck3s, 29 October 2013 - 03:07 AM.


#7
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully

Here you will find the Solution for your problem.

http://fearless-assa...engl-subsystem/

 

Goodluck mate !

:D



#8
Lev!than

Lev!than

    L3: Novice

  • User
  • 287 posts
81
On the road to fame
  • Server:Jay3
  • Alias:Lev!than

Download "slimdrivers". It will find the drivers that are missing on your computer, and downloads them. :)



#9
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Navigate to folder Redbaird told you. Open the .cfg file with text editor. Search for lines r_mode and change it to -1. Then customheight and customwidth and change it to values matching your current monitor resolution(you can see it by  RMB clicking on desktop and from pop up list choosing "Screen resolution").

If its new PC its a good idea to install grpahics drivers first also;)



#10
j0ck3s

j0ck3s

    L1: Learner

  • User
  • 14 posts
5
A step in the right direction
  • Alias:j0ck3s

Finally it started! i downloaded the slimdriver and  it fixed my problems!!!! thx soo much for the help u guys! love ya all <3 ;)



#11
Lev!than

Lev!than

    L3: Novice

  • User
  • 287 posts
81
On the road to fame
  • Server:Jay3
  • Alias:Lev!than

No problem man :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users