Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

windows problem

- - - - -

  • Please log in to reply
5 replies to this topic

#1
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

i have windows 8 and whenever i play et if i press f1/f2/f3 etc it minimizes the game and opens a window for help (windows feature),how do i stop this?




Click here to login or here to register to remove this ad, it's free!

#2
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Somewhere here? Control Panel\Ease of Access\Ease of Access Center\Make the keyboard easier to use. Don´t have Win8 but I guess the general direction is right.



#3
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

Somewhere here? Control Panel\Ease of Access\Ease of Access Center\Make the keyboard easier to use. Don´t have Win8 but I guess the general direction is right.

so what do i do in there?i found what you say but i tried a few of the options and they dont work



#4
Gorilla

Gorilla

    L3: Novice

  • Regular User
  • 338 posts
160
On a distinguished road
  • Admin:0
  • Server:Jay1

I assume the F1 key has a bind in ET ?

And you are using a laptop. Try turning off Hotkey switching in the bios, change it to legacy mode.



#5
GrumpyCat-

GrumpyCat-

    L3: Novice

  • ET Member
  • 218 posts
151
On a distinguished road
  • Admin:14
  • Server:Hardcore ET
  • Alias:=F|A=Cumquat
  • T-M:ET: 2-1

yeah it does and i have a laptop,i actually googled what you said but i hoped for an easier solution and i found it,if i press the fn button together with f1 it works.so anyways thanks for the help guys.



#6
CanadaEh

CanadaEh

    L2: Beginner

  • Regular User
  • 41 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:88

I use a laptop with windows 8.

 

Use fn + F keys and they work fine 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users