Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Jay 3 Map Issue

- - - - -

  • Please log in to reply
3 replies to this topic

#1
buhbye

buhbye

    L3: Novice

  • User
  • 271 posts
66
Getting Better
  • Server:None

I was playing on Jay3 this morning (9:30 EST), and 3 times in a row after the map was completed on Supply Depot, it would disconnect everyone from server (unknown reason) then when i reconnect to game it keeps starting the Supply Depot map over again. Just thought i would bring it to your attention to see what the issue may be.


Edited by DaRaider, 06 October 2013 - 05:56 AM.



Click here to login or here to register to remove this ad, it's free!

#2
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

yep saw it too a few times i dont know why but the server often load server cfg new

Maybe its a one of the last maps in map rotation had a wrong checksumm :wacko:



#3
buhbye

buhbye

    L3: Novice

  • User
  • 271 posts
66
Getting Better
  • Server:None

 seems to be back to normal now



#4
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

Thank you for reporting guys. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users