Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Gallery is broken

- - - - -

  • Please log in to reply
4 replies to this topic

#1
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
I am aware that new gallery categories are broken. It will be fixed sooner or later.

Thanks.


Click here to login or here to register to remove this ad, it's free!

#2
Post(?)Organic

Post(?)Organic

    L7: Teacher

  • Regular User
  • 1,332 posts
135
On the road to fame
  • Admin:4
  • Server:None
hey dare, did you know that the new gallery categories are broken?

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
If anyone wants to access Gallery category at present, they can use it by editing URL:

Present URL:

http://fearless-assassins.com/app=gallery/page__module__cats__do__sc__cat__1

In your browser change it to:
http://fearless-assassins.com/gallery/page__module__cats__do__sc__cat__1

i.e. Remove "app="

Their seems bug in FURL. It will be fixed sooner or later.
Thanks.

#4
Fb!N!nJa

Fb!N!nJa

    L7: Teacher

  • Regular User
  • 1,141 posts
9
A step in the right direction
  • Admin:3
  • Server:None
do you know what that bug does with the galleries?

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

do you know what that bug does with the galleries?


It's broken because I used RC2 release of new IPB Gallery. It has some outstanding features and was not able to resist it. Basically, FURL breaks the gallery. Old gallery was not having FURL links. It worked on my testing forums and hence updated main forums, but for some reason it got broke on main forums.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users