Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

fov ?

- - - - -

  • Please log in to reply
8 replies to this topic

#1
ExCaL

ExCaL

    L3: Novice

  • Regular User
  • 78 posts
79
On the road to fame
  • Admin:4
  • Server:NQ3

Hello people,this might seem like a stupid nub question (and it probably  is :) ,but is there a command i can put into console so my fov stays at 105 ?

I already did /cg_fov 105 ,and it goes to 105 offcourse..but when  a new map starts its back to 90.

It also goes back to 90 when an already played map,in wich i already typed /cg_fov 105..starts.. Is there an easy way to fix this?

thx ExC

 




Click here to login or here to register to remove this ad, it's free!

#2
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,161 posts
6,657
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

maybe /cg_fov 105 and a /vid_restart even if I don't think it will really help..

 

Also change it in your config too if it is an autoexec file..


Edited by Ann![email protected], 02 August 2013 - 11:14 AM.


#3
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Hmm its suposed to stay at 105 , do you have an autoexec.cfg and if yes where is it located.
If for exemple , your autoexec contains cg_fov and a few others cvars but not binds or /name , it might look like cg_fov var wont hold to its setting.
After all , maybe your whole cfg gets executed at each map start.
Best way to know would be /clear at map end and then /condump nextmap after warmup and post it here.

#4
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1

try:

c-program files- enemy territory- etmain- config file

change the fov in your etmain cfg to cg_fov 105

if both jaymod and etmain cfg have same fov your problem is solved i think



#5
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

try:
c-program files- enemy territory- etmain- config file
change the fov in your etmain cfg to cg_fov 105
if both jaymod and etmain cfg have same fov your problem is solved i think

Only works with ram allocation cvars . Other cvars gets reseted at each vid_restart so cg_fov 105 wont hold if another value gets execed from a cfg.

#6
ExCaL

ExCaL

    L3: Novice

  • Regular User
  • 78 posts
79
On the road to fame
  • Admin:4
  • Server:NQ3
ok thx for the fast reaction guys. I forgot to say that this only happens on NQ3 server.
But ill try the things you suggested and see if it helps tonight.
ExC

#7
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Can also be that your config is writeprotected...or simply try /seta cg_fov



#8
Death_Reincarnated

Death_Reincarnated

    L3: Novice

  • Regular User
  • 186 posts
32
Getting Better

Can also be that your config is writeprotected...or simply try /seta cg_fov

Yes, this happend to me with Win7. I actually had to enable editing of files in the Wolfenstein game directory - '/seta cg_fov' did not work from the console and nether did altering my config file untill permission was given.

 

Stupid Windows lol.


Edited by Death_Reincarnated, 04 August 2013 - 06:06 PM.


#9
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

seta = set and archive

set = just set

 

you could have some bind in your config that puts cg_fov to 90, check your config

 

cg_fov is not a variable of those which need /vid_Restart






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users