Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

No XP Save, installed from etkey.org, Pb enabled etc... HELP plz :(

- - - - - pb punkbuster no xps save

  • Please log in to reply
15 replies to this topic

#1
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

Hello,

 

I have a really annoying problem here. 

I installed Wolfenstein ET several times now (re-installing) from various websites, but to have this exact problem solved, I downloaded from etkey.org.

 

So, I have pb, enabled in-game, I have an etkey (and I have replaced too several times so I know that isn't the problem (and yes I know it's normal to lose your xp when you replace it, but it didn't save it anyway). 

 

Furthermore, I searched the internet and commands like '/pb_cl_enable' and so on where thrown at me. It just enables pb, which I know...

Well, the only thing that I can think of that might be the problem is the following.

 

When using previous said command, it does some things and then it says " Failed to resolve etguidauth.evenbalance.com ". 

Before you say more, I have found a post about that here: http://www.pbbans.co...com-t21522.html . 

 

However, this does not work. They are talking about deleting pbns.dat from my et folder, but THERE IS NO PBNS.dat anywhere....

 

Some other guy said this: ' If it doesnt help, open C:\WINDOWS\system32\drivers\etc\hosts and add there 

192.246.40.62 etguidauth.evenbalance.com ' , well, uhm, when I do that, it says that it can't find the path directory and it's impossible to do. EDIT: I can open the 'hosts' file using wordpad, but when I try to save it, it doesn't let me and it says it can't find the path... Hence, impossible

 

AND SO ON: another 'solution' would be to Download pbsetup.exe from www.evenbalance.com and run it and so on (see link for full 'solution'). Yet, this thing doesn't support ET anymore (correct me if mistaken). 

 

NONE SOLUTION #4: http://files.filefro...;/fileinfo.html -> file does not exist anymore...

 

 

 

SO, as you can see, I am pretty frustrated here...

I am even feeling like there is absolutely no solution for people like me. 

 

Make me happy again, guys :P

 Thanks 


Edited by Verox, 01 August 2013 - 12:53 PM.



Click here to login or here to register to remove this ad, it's free!

#2
Rexinator

Rexinator

    L3: Novice

  • Inactive Member
  • 281 posts
62
Getting Better
  • Admin:15
  • Server:Jay1
  • T-M:ET: 1-0

Try cleaning ET from your system and then reinstall this version, worked fine for me.

http://fearless-assa...y-full-version/



#3
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

Doing this right now, will update!



#4
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,169 posts
4,836
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

In C:\WINDOWS\system32\drivers\etc\hosts, Hosts is the actual file, and  C:\WINDOWS\system32\drivers\etc\ is the path to it.
 
My vista64 asked which program to open hosts with when I entered the whole ...etc\hosts into a address bar, but your system may treat it differently, as if "hosts" is part of the path.  Uh, you are using windows and not Linux nor Mac?
 
When my Vista64 starts up ET, this appears in the console startup avalanche:
PunkBuster Client: Changing (Vista) homepath to [C:\Users\YourUSERname\AppData\Local\PunkBuster\ET\pb\]
I understand that Win7 and 8 often have to manually add the \pb folder and copy their etkey into it.
 

This link is to FA's ETkey tutorial and key-generator with added instructions for win7/8:
http://fearless-assa...ped-et-support/

 

From that PBBans links, did you try

The problem can be solved with "pb_sv_guidauth 0" for now ?  (I have no such cvar)

or this?

he deleted pbns.dat I sent him mine he put it in the folder and all of a sudden it worked

If you want to try a copy of my pbns.dat, I can upload a copy to medaifire and send you a link to it.  (save a copy of the old one).

One post implies that when you reinstall and connect to an updated server, like FA's are, it will download a new pbns.dat.  I wonder if your 'download' cvars are set right?  (or if they have any effect at all in this), or if you could remove the current file and see if FA downloads one for you.

 

 



#5
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

Did not work, deleted everything in program files and even in appdata, re-installed, exactly the same problem...



#6
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

oh, yeah, sorry forgot to mention, i am on a windows vista 32bit,

 

maybe trying the .bat thing is the easiest way? 

 

Thx a lot

 

 

Oh yeah and yes i tried " The problem can be solved with "pb_sv_guidauth 0" for now ?  "

 

It didn't solve anything

 

And i repeat, there is no pbns.dat file anywhere on my computer. Unless it's hidden, but then again I wouldn't know where it would be hidden...

 

And i am not following on the 'cvar'-thing. What is that and what do I have to do with it? Where to find and so on... Never heard of 'em ;)


Edited by Verox, 01 August 2013 - 12:50 PM.


#7
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None

Press Play Online, in the bottom right hand side press Enable Punkbuster. That is all.



#8
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,158 posts
6,643
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

/pb_cl_enable

/pb_system 1

/pb_writecfg

/vid_restart (sometimes avoids to corrupt .pk3's)



#9
Owned

Owned

    CoC General

  • CS Member
  • 796 posts
458
Has a brilliant future
  • EvolveHQ:0wn3d
  • Admin:12
  • Server:NQ1
  • Alias:Owned?!
  • Steam ID:76561198029594679
  • T-M:ET: 1-1

Donator

Contributor

something that worked for my friend is remove all the files of wolfenstein and then reinstall it, and not just in program files and appdata and such, but also in punkbuster folders, they keep some sort of key there aswell if i am correct.



#10
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

Press Play Online, in the bottom right hand side press Enable Punkbuster. That is all.

Nope, it does not solve a thing. Punkbuster is enabled, big problem is the evenbalance.com thing, maybe reading my full post would be more efficient.



#11
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor
When using previous said command, it does some things and then it says " Failed to resolve etguidauth.evenbalance.com ". 

Before you say more, I have found a post about that here: http://www.pbbans.co...com-t21522.html . 

 

However, this does not work. They are talking about deleting pbns.dat from my et folder, but THERE IS NO PBNS.dat anywhere....

 

Everyone gets that message since PB servers for ET are down and not supported anymore, no use to mess around with that stuff. Type "cl_guid" in console after enabling Punkbuster to check if it's not empty or "unknown", then it should work...else you are doing something wrong.



#12
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

/pb_cl_enable

/pb_system 1

/pb_writecfg

/vid_restart (sometimes avoids to corrupt .pk3's)

Will try this right now, will update, thx in advance...

 

EDIT; did not work, thanks anyhow!


Edited by Verox, 01 August 2013 - 01:14 PM.


#13
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

Everyone gets that message since PB servers for ET are down and not supported anymore, no use to mess around with that stuff. Type "cl_guid" in console after enabling Punkbuster to check if it's not empty or "unknown", then it should work...else you are doing something wrong.

I get unknown. What am I doing wrong then?



#14
Verox

Verox

    L1: Learner

  • User
  • 10 posts
2
Unknown at this point
  • Server:None
  • Alias:Verox

something that worked for my friend is remove all the files of wolfenstein and then reinstall it, and not just in program files and appdata and such, but also in punkbuster folders, they keep some sort of key there aswell if i am correct.

Cleaned everything, from appdata, program files and programs, re-installing the version from this website, let's see what happens.... 



#15
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

I get unknown. What am I doing wrong then?

 

In which folder is your etkey? It has to be in *\etmain folder. And run ET with admin privileges.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users