Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with my et.

- - - - -

  • Please log in to reply
24 replies to this topic

#1
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

Hellow mates, this week was too strange. I played et normal, but yesterday turn on my pc and wanted to play some maps. But a problem have. I started the game normaly, and join to FA Silent like always. I was in spec a bit, specing a friend (Damask) and all work good. 

But when i move my mouse a terrible lag attack me, all the time( i cant play). I move the -> and work good, but when i move mouse no. 

 

Here a photo ( each moving mouse, are the | of lag -green)

 

Please help me!. I installed again 3 time the game, i downloaded the new drivers of my video card ( gforce 7100 gs) i changed the port of my mouse, and bought a new mouse. I dont have more ideas lol

 

 

Thanks!!

 

 

Attached Thumbnails

  • Dibujo.JPG



Click here to login or here to register to remove this ad, it's free!

#2
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Sounds familiar! Download this tool and start it, do some mouse movements while it's running. Post a screenshot.

 

http://www.thesycon....ncy_check.shtml


Edited by S3ti, 21 June 2013 - 02:21 PM.


#3
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
From that lago I would say it isn't related to mouse but your videocard having to render new stuff when you change your view.

#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

every time you move your mouse your point of view changes, and it has to be sent to the server, so it could be a network upload problem as well.

 

but I see you get 5 (!) fps, forget about that, it can't be :P

 

If you spec someone or if you don't move your mouse everything is ok, you say?

 

I would check your graphics card drivers settings, maybe some setting went to default after you installed the driver.

 

p.s.

don't reinstall ET, it's a waste of time in 99.99999% of the cases



#5
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

Thanks for answer.

 

@ i couldnt download that file, idk why

 

@when i move my mouse have that problem, when i see someone on spec, the game work really good. But when i move for my self the mouse the lag attack me on spec too.In another words, if i join to the server without mouse, the game work good, i can move good.



#6
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Then try to download from here Attached File  dpclat.zip   129.9KB   24 downloads



#7
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

Ok here the pic s3ti. Thanks for answer

 

313n9yc.jpg



#8
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Are you usin USB or PS2 mouse, check Control Panel->System settings->Device Manager, if there are some yellow ! then update mobo drivers.

(Also I remember some1 had similar problem but couldnt´t find in forums)



#9
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

Hi Vanaraud, yes im using PS2 mouse, like that ( http://t1.gstatic.co...kyLi6L89ZrZn-Fc). I never download or installed some driver on mouse , was strange one day worked good, and the next one that brokend, i dont understand.

 

Thanks for help!.



#10
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Ok here the pic s3ti. Thanks for answer

 

Doesn't look too bad but overall a bit high for a machine without heavy load. Try again with ET running and maybe other games and look if the spikes get bigger (with mouse movements). I would say that 5 fps are somehow alarming...


Edited by S3ti, 22 June 2013 - 03:06 PM.


#11
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

hm no I remember that when I played around with different \rate \com_hunkmegs, \com_maxfps, \cl_maxpackets I managed to lag myself very badly also.



#12
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

have you checked your driver settings?



#13
ALEJANDRO-ARG-

ALEJANDRO-ARG-

    L4: Apprentice

  • Regular User
  • 473 posts
6
A step in the right direction
  • Admin:1
  • Server:Silent #1
  • Alias:WaaSab:>
Contributor

Driver settings of the mouse? or of my video card?. I installed another game, and mouse worked good, its only in my et.

 

Thanks!



#14
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

save your cfg with /writeconfig <filename>

 

and then execute the default cfg and see if anything changes



#15
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell

Random low FPS. I'd just save your key, and do a fresh install of Wolfenstein along with deleting your mouse configuration, and let it re-install. Recommend the second option first before deleting and re-installing Wolfenstein.  Happy Fragging :camper






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users