Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with beginner1

- - - - -

Best Answer Iceman, 11 June 2013 - 07:25 AM

I reset my ip again and i can connect now  thx all for help problem solved :) 

Go to the full post »


  • Please log in to reply
21 replies to this topic

#1
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

As title say i cant connect B1 i keep getting failed to resolve etguidauth.evenbalance.com , this is the only server i cant connect to... i try all solution i found on google about sys32... nothing seem to work 




Click here to login or here to register to remove this ad, it's free!

#2
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

hey iceman test this here when you mean f|a server

 

http://fearless-assa...to-pk3-cleaner/

 

after than put( /seta pb_cl_enable 1) into console or in your config

 

 

 

or you can delete complet the jaymod folder by next  connect  all files download new than

 

i hope that will help you ;)


Edited by Play, 10 June 2013 - 09:41 AM.


#3
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

Did it still same only on B1 i can connect all other servers



#4
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

you used the pk3 cleaner?

 

when doesn´t work delete your jaymod order

all what you need you become new by next connect ;)

 

i don´t know what et write in sys 32 but maybe is the best safe you key and your config and install new

after reinstall clean your system and install new best chance when you doesn´t know what is it for error

or make a screenshoot I'm sure someone can help

f | A has a lot of good peoplen I'm sure someone knows

some more information would help

the exact error message (screenshoot)


Edited by Play, 10 June 2013 - 10:35 AM.


#5
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

i already did delete jaymod folder , i even try with an ET main empty still same... i tried with no pb folder make no difference i am lost xD , try with no ETkey same ... I play ET many years now but this never happen to me before especially only on 1 server !!! 

 

Thx for trying to help 


Edited by Iceman, 10 June 2013 - 10:37 AM.


#6
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

save config and key delete et

and clean your system with c+cleaner or tune up or a pogram what you have and install than new  :)


Edited by Play, 10 June 2013 - 10:45 AM.


#7
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

Still not work i go to try do a registry back up as it use to work last week 



#8
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

That's normal since the pb servers for ET are down, everyone gets it.

There's prolly some other problem. Sure you are connecting with an etkey? Maybe you reinstalled ET?

Without etkey and pb enabled it doesn't work!



#9
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,165 posts
6,678
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Tried to connect with the ip of the server in the consol? What kind of error message you get (post a screenshot if possible)?

 

Btw if it works for other servers no need to use a backup of your registry.. Be sure you did the right ip to connect, all files needed in jaymod folder are there.. Run Auto Pk3 Cleaner like suggested above, delete jaymod (after have saved cfg and all stuff you want to keep) if needed to get new files and be sure that your firewall don't block ports needed for WET, ip or udp protocol.. Put an etkey in your ETmain folder.. Reinstall PB service if still get this error with evenbalance message.. You will find it in your PB folder, execute the prog and wait the end.. Even if you're not connected you can use /pb_cl_enable and then /pb_writecfg and then connect..


Edited by Ann![email protected], 10 June 2013 - 11:47 AM.


#10
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

632678Weird.jpgI back up and reinstall eveything and stil get this , guyz i have try everything that is already write down , still same here is Screenshot. And yes PB is enable if you want ss of this to i will make one


Edited by Iceman, 10 June 2013 - 12:32 PM.


#11
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

'll go into the windows services

 

and start :PnkBstrA

and         :PnkBstrB

 

check if both are on and start it again

 

sometimes they go  off

go windows dienste (services) and check it runs or not?


Edited by Play, 10 June 2013 - 12:40 PM.


#12
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

I have only PnkBstrA in window service so i done what you ask then start ET then it say load PnkBstrB succesfully 

 

690461weird2.jpg



#13
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Lets's say PB is useless anyway today except for eating some fps, this is what I use:

 

You know how to see your guid (with /condump you can write the console to a file), simply add the line cl_guid "here_paste_your_guid" to your config. Then you can connect without PB running (pb_cl_disable or just rename the pb folder) and your xp will save, done ;)

 

Though you can't connect to pb enabled servers then but most servers have it disabled anyways...


Edited by S3ti, 10 June 2013 - 12:45 PM.


#14
Iceman

Iceman

    L2: Beginner

  • Regular User
  • 35 posts
3
Unknown at this point
  • Server:None

Same thing seti already tried that just to remind you only does that on B1 server 


Edited by Iceman, 10 June 2013 - 12:46 PM.


#15
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

can you post here the punkbuster report after update here?

i mean make a update and this report


Edited by Play, 10 June 2013 - 12:48 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users