Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Need ET help

- - - - -

  • Please log in to reply
9 replies to this topic

#1
GraveDigger

GraveDigger

    L8: Grand Teacher

  • Inactive Member
  • 1,740 posts
280
Will become famous
  • Admin:16
  • Server:Hardcore ET
  • Alias:StinkyPinky
  • Steam ID:96confused

Donator

Contributor

When I try to connect to Hardcore or Silent Recruiting 1 its as though I get a redirect to download a pk3 file but ET crashes every time I try. It displays  : downloading silent/silent-0.7.2.pk3 but then it just freezes up and crashes. I am able to play on the jaymod servers if that helps.

 

Any info or thoughts would be great. Thank you  




Click here to login or here to register to remove this ad, it's free!

#2
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,191 posts
4,865
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

I was able to download and run the new pk3 file "silent-0.7.2.pk3" four times while testing ET and ET-min.  I ran each with and without admin and all played fine for me.

 

I wonder if you had an aborted download and now have a partial file, something like "silent-0.7.2.TMP".  It may be that the partial donwload is corrupted and when ET tries to download and attach the rest of the pk3 file, the result is a corrupted file that crashes ET.

 

My "silent-0.7.2.pk3"  is 3.89 MB (4,084,843 bytes), though Vista64 displays it as 3990 kb. 

 

You could run FA's PK3-cleaner, or you could open your silent folder and look for the *.tmp file or compare the size of your silent-0.7.2.pk3 file to mine (using right-click & properties, if you use Windows).

 

I see you on this topic SunLight !

 

 

Edit:  change the "at look" to "and look for"



#3
GraveDigger

GraveDigger

    L8: Grand Teacher

  • Inactive Member
  • 1,740 posts
280
Will become famous
  • Admin:16
  • Server:Hardcore ET
  • Alias:StinkyPinky
  • Steam ID:96confused

Donator

Contributor

i have no temp files that I could find. when I download and run the pk3 cleaner it wont install. There is a 0.7.0 pk3 file. Should I delete that ?



#4
Antichrist

Antichrist

    Troll Exterminator

  • Recruiting Team
  • 3,284 posts
2,647
Is a bearer of wisdom
  • EvolveHQ:Antic666hrist
  • Admin:17
  • Server:Hardcore ET
  • T-M:ET: 17-10

Donator

In the past I have found that deleting old silent versions CAN help. Even if you delete them all, it will just download the new version automatically.

 

When you run the pk3 cleaner it doesn't actually INSTALL. It basically opens/runs/cleans pk3 all in one step without actually INSTALLING a program.



#5
GraveDigger

GraveDigger

    L8: Grand Teacher

  • Inactive Member
  • 1,740 posts
280
Will become famous
  • Admin:16
  • Server:Hardcore ET
  • Alias:StinkyPinky
  • Steam ID:96confused

Donator

Contributor

cOol Anti--I thought it actually installed. That's great to know. I will try that now.

 

tried it to no avail. very frustrated. jmod does not scratch my ET inch.



#6
Novice

Novice

    L7: Teacher

  • Co-Leader
  • 1,318 posts
559
Has a brilliant future
  • EvolveHQ:novice123
  • Admin:19
  • Server:Hardcore ET
  • Alias:#ender
  • T-M:ET: 4-3

Try downloading the file manually from http://mygamingtalk....e/1-silent-mod/ extract  it to your ET install location.



#7
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

You can also try renaming your "silent" folder in the ET directory to "silent_old" or smth so you can restore your settings afterwards.

Then open ET and check the settings cl_allowDownload 1 and cl_wwwDownload 1 and connect to the server.

 

Or simply do what Novice said and download it manually ;)



#8
GraveDigger

GraveDigger

    L8: Grand Teacher

  • Inactive Member
  • 1,740 posts
280
Will become famous
  • Admin:16
  • Server:Hardcore ET
  • Alias:StinkyPinky
  • Steam ID:96confused

Donator

Contributor

tried it and failed. I am sure that its prob my fault. I am going to uninstall ET and just reinstall it.  As long as I keep my etkey I should be fine right?



#9
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

tried it and failed. I am sure that its prob my fault. I am going to uninstall ET and just reinstall it.  As long as I keep my etkey I should be fine right?

 

That's not really necessary I guess, just download the silent mod package from Novice's link and extract the silent.zip in the package into your ET\silent folder. And yes if you don't get it managed and want to reinstall, keep your etkey and config files if you have any. To be safe that you don't loose anything you can just copy the whole folder to some other location, or simply rename it.



#10
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

tried it and failed. I am sure that its prob my fault. I am going to uninstall ET and just reinstall it.  As long as I keep my etkey I should be fine right?

 

try to download silent pk3 manually, and put it in silent folder (also make sure you don't have other versions of it)

 

then try to connect with /cl_allowdownload 0






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users