Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

fps

- - - - -

  • Please log in to reply
41 replies to this topic

#1
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

just been on nq3 and my fps keep going down never had this a couple of days ago always been fine but now its unplayable any ideas




Click here to login or here to register to remove this ad, it's free!

#2
*N00B

*N00B

    L6: Expert

  • Inactive Member
  • 857 posts
267
Will become famous
  • Admin:12
  • Server:NQ3
  • Alias:=F|A=*N00B

reinstall video card drivers? 



#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

have you changed your config, or installed something new? (dumb question, I know :P)



#4
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

reinstall video card drivers? 

done that well updated them

 

have you changed your config, or installed something new? (dumb question, I know :P)

no not changed anything



#5
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

do you use software that could interfere with et while you play? (xfire, etc.)

 

how many fps less are you getting if compared to before? I would check the task manager to see if other stuff uses your cpu



#6
TxxdvinE

TxxdvinE

    L3: Novice

  • Regular User
  • 63 posts
13
A step in the right direction
  • Server:None
Try using the mouse with your left hand.

#7
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

do you use software that could interfere with et while you play? (xfire, etc.)

 

how many fps less are you getting if compared to before? I would check the task manager to see if other stuff uses your cpu

 yes i have xfire but ive always had that running i used to have a steady 90fps and yesterday it went down to 20



#8
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

 yes i have xfire but ive always had that running i used to have a steady 90fps and yesterday it went down to 20

from 90 to 20 is a huge difference.

Try to close as much programs as possible while running et, maybe you could find the one slowing you down.

 

Have you checked the task manager to see how much cpu other processes use while you run et?

If everything is normal there, then I would check your graphics driver's setting (e.g. if you maybe happen to have vsync on, or other stuff which should be off), then your config.



#9
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

from 90 to 20 is a huge difference.

Try to close as much programs as possible while running et, maybe you could find the one slowing you down.

 

Have you checked the task manager to see how much cpu other processes use while you run et?

If everything is normal there, then I would check your graphics driver's setting (e.g. if you maybe happen to have vsync on, or other stuff which should be off), then your config.

 

yep checked task manager everything fine there graphics settings should be ok as ive not changed anything and nothing in my config has changed :(



#10
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

yep checked task manager everything fine there graphics settings should be ok as ive not changed anything and nothing in my config has changed :(

yes, but something had to change, or you would get the same fps...

 

maybe you reinstalled the drivers recently, and some settings went back to default? which brand is your graphics card



#11
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

my graphics is nivida

 

also took a pic of my task manager and also my pc usage goes up alot while playing et

 

Attached Thumbnails

  • Untitled.png


#12
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

my graphics is nivida
 
also took a pic of my task manager and also my pc usage goes up alot while playing et

that screenshot is too small I can't read anything

Make sure you have threaded optimisation off in your nvidia setting. I use Ati so I can't help u much, but I've heard often about that setting on nvidia here in the forums.

#13
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

threaded optimisation is off and the screenshot is just showing that the only thing using process is the system idle process which was 65



#14
Medusa

Medusa

    L3: Novice

  • ET Member
  • 234 posts
66
Getting Better
  • EvolveHQ:Medusa123
  • Admin:14
  • Server:NQ1
  • Alias:=F|A=Medusa
  • T-M:ET: 5-2

well must be the server as ping is higher than what it normally is aswell



#15
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,414 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Has the mod changed lately? saw some features not present before. Though my FPS was around 125 so don´t think its the server, maybe connection somewhere between you and server.

Modem restart?:)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users