Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account

  • Please log in to reply
8 replies to this topic

#1
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,175 posts
6,703
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Hi everybody!!

 

With my previous pc I have already got an issue of compatibility between ET/xfire and issuing a typo bug with my keyboard in my ET consol.. Since I got a new pc I thought I would not get any issues again but seems I was wrong..

 

So, now, my prob is this one.. When I start ET in first and before my xfire there's no prob but since I wanted to be logged on xfire at same time than I log on windows it's pretty annoying.. Because when I run xfire before ET, I get a plenty of bugs like nothing shown on the board of players or a view bugged, like this one:

 

ea40u201lv1tiysfg.jpg

 

So my question is simple.. Has someone any clue of what happens and how to fix this.. I know i could start ET first and log on xfire after but since I'm always first on forum before ET but want to be contactable even when I'm on forum in case of needed it's really annoying.. And later it could also result other bugs, so..


Edited by Ann![email protected], 14 May 2013 - 04:44 AM.



Click here to login or here to register to remove this ad, it's free!

#2
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

Never seen that before, have you tried running them both as admin? Or installed the old xfire?



#3
Ann![email protected]

Ann![email protected]

    L11: Assassin

  • Leader
  • 5,175 posts
6,703
Honorable bastion of truth
  • EvolveHQ:FA_Annibal
  • Admin:20
  • Server:Jay3
  • Alias:[email protected]
  • T-M:ET: 20-14

Never seen that before, have you tried running them both as admin? Or installed the old xfire?

Yep, both as admin and never got this before with my old one.. Lazy, I had updated my xfire for new the version there's only some weeks/months..



#4
LuCkY*13

LuCkY*13

    * Antisocial Psycho *

  • Regular User
  • 2,555 posts
1,272
Name known to all
  • Admin:5
  • Server:Jay2
  • T-M:ET: 12-11

I never saw that before either but...for example i always connect to xfire after beeing in game...and i disabled the auto recon of my ET install..



#5
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

Disable the xfire-ingame feature, the overlay mode for ET was always bugged and even lowers fps. It 'should' work then :)



#6
UnH!t

UnH!t

    L7: Teacher

  • Regular User
  • 1,212 posts
587
Has a brilliant future
  • Admin:2
  • Server:None
Contributor

i think S3ti have right :yahoo

i think thats fix your problem ;)



#7
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

ya, i had xfire-in-game feature disabled too as s3ti's said. i had this error before.



#8
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,197 posts
4,866
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

When you say to not run the in-game feature, do you mean you can't communicate via xfire while playing?

 

I chose to not have xfire auto-start with my system.  When I put the unit to sleep or hibernate each night, the xfire loses connection and I have to log back on the next day.  If I restart the system, I have to manually restart xfire.  Logging onto or starting xFire during ET does not cause trouble.

 

I've had no problems here with Vista 64.



#9
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

When the overlay is disabled -Xfire can't interact with your game, so none of that pop up window business. You will have to change window to xfire if you want to talk.. (I play in windowed mode and have made the size of the window to the size of my screen, so I can just alt+tab to xfire when a conversation starts. I also start conversations minimized so they don't block my game view.) The overlay used to lag me alot - especially when I someone sent me a long message, or tried to call me.







Also tagged with one or more of these keywords: issue

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users