Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Connection Failure

- - - - -

  • Please log in to reply
8 replies to this topic

#1
*Appel*

*Appel*

    L3: Novice

  • Inactive Member
  • 328 posts
100
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Appel
  • T-M:ET: 1-1

Hello everyone,

 

I need yout help, because I can't join any servers (like jay1/2/3/4 or sw), just NQ!

It is always the same: error while loading a map. Sometimes downloading doesn't start!

Then there are some of theses [] [] [].

I really tried hard to find out what is my problem, without success.

Do you have some ideas what to do?

If I have to update my ET, please tell me where I can find updates.

 

Thanks! *Appel*




Click here to login or here to register to remove this ad, it's free!

#2
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

Assuming you have fast internet connectivity, maybe PK3Cleaner can help you out. It is available from the Download section.

 

On the other case, make sure that your current Window user can write to any W:ET folders recursively. You can right click on the jaymod folder, and see if your current user has Write access even if you are running ET with Administrator account.



#3
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

I´d suggest you to use pk3 cleaner from DL section. Just for case backup your etkey from etmain folder and etconfig from nq\noquarter\profile folder.



#4
D..X

D..X

    L10: Grand Master

  • Co-Leader
  • 4,727 posts
5,151
Glorious beacon of light
  • EvolveHQ:FAdx
  • Admin:19
  • Server:NQ1
  • Alias:=F|A=D..X
  • Steam ID:STEAM_0:1:33951744
  • T-M:ET: 15-9

Donator

are you running 2.60 patch?



#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Run this once:

 

Enemy Territory PK3 cleaner



#6
*Appel*

*Appel*

    L3: Novice

  • Inactive Member
  • 328 posts
100
On the road to fame
  • Admin:12
  • Server:Jay1
  • Alias:=F|A=Appel
  • T-M:ET: 1-1

are you running 2.60 patch?

no I think 2.55



thanks guys! :)



#7
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

no I think 2.55



thanks guys! :)

 

Patch to 2.6b. 2.55 is super buggy.



#8
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 630 posts
457
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

Hello everyone,

 

I need yout help, because I can't join any servers (like jay1/2/3/4 or sw), just NQ!

It is always the same: error while loading a map. Sometimes downloading doesn't start!

Then there are some of theses [] [] [].

I really tried hard to find out what is my problem, without success.

Do you have some ideas what to do?

If I have to update my ET, please tell me where I can find updates.

 

Thanks! *Appel*

 

we have the same problem!! :(



#9
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 630 posts
457
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

try you too with  /seta name *Appel* and before /reconnect






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users