Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I cannot calibrate brightness

- - - - -

  • Please log in to reply
7 replies to this topic

#1
ratty

ratty

    Newbie

  • User
  • 3 posts
0
Unknown at this point

I cannot calibrate brightness I tried moving slide nothing works and using /r_gamma commands.
im using A mac 2011 but with parallel 7 virtual machine. 32 bit. and tired 64 bit.


I can calibrate brightness on my macbook pro 2009 using Mac version of the game.

Odd that I can't do it on Windows 7 home Perineum version

Any idea What I need to do make it work?

Jaymod latest mod. and latetst ET patch.


Edited by ratty, 22 April 2013 - 07:14 PM.



Click here to login or here to register to remove this ad, it's free!

#2
BossHK

BossHK

    L3: Novice

  • Regular User
  • 261 posts
110
On the road to fame
  • Server:None
Contributor

If you have r_ignorehwgamma 1 but it still doesnt work, then google something like "how to change gamma at games mac 2011" or something.



#3
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

with r_ignorehwgamma 1, you have also to

/vid_restart

after you change r_gamma, if I'm not mistaken, I can't check right now



#4
ratty

ratty

    Newbie

  • User
  • 3 posts
0
Unknown at this point

As I said in my post I used ALL Gamma commands nothing works and Im using Windows 7 on my mac with parallel 7 virtual machine



#5
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

As I said in my post I used ALL Gamma commands nothing works and Im using Windows 7 on my mac with parallel 7 virtual machine

 

have you tried /r_ignorehwgamma 1, changing r_gamma, then /vid_restart?



#6
TulsaGeoff

TulsaGeoff

    L99: Damage Dealer

  • ET Member
  • 2,160 posts
629
Has a brilliant future
  • Admin:12
  • Server:Hardcore ET
  • T-M:ET: 1-1

Try clicking on properties on your ET.exe. Set it to compatibility mode Windows XP Service Pack 3 and also check to run it as administrator.



#7
S3ti

S3ti

    L4: Apprentice

  • Regular User
  • 579 posts
364
Has a spectacular aura
  • Admin:4
  • Server:None
Contributor

If that vid_restart isn't helping it could be a problem of the virtual machine driver itself. Video drivers for virtual machines have usually very rudimentary support for 3D apps, that maybe be a problem, maybe not...

 

Why don't you just use the mac version if it's working?



#8
ratty

ratty

    Newbie

  • User
  • 3 posts
0
Unknown at this point

If that vid_restart isn't helping it could be a problem of the virtual machine driver itself. Video drivers for virtual machines have usually very rudimentary support for 3D apps, that maybe be a problem, maybe not...

 

Why don't you just use the mac version if it's working?

the 2009 is only Half laptop im using as desktop so I play Et on my macbook pro 2011.  thanks s3ti. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users