Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

i cant joint to servers

- - - - -

  • Please log in to reply
10 replies to this topic

#1
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 633 posts
460
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

i dont know, but for some times i can no longer enter i some server FA and i dont understand the why. Can you help my?




Click here to login or here to register to remove this ad, it's free!

#2
Wifestein

Wifestein

    L11: Assassin

  • Regular User
  • 6,309 posts
20
A step in the right direction
  • Server:None

what do you get error?



#3
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 633 posts
460
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

it says :

 

''missing name field in userinfo for empty-cd-key error and / or missing punkbuster files look on http:// etkey.org"



#4
Ecoban

Ecoban

    L4: Apprentice

  • ET Member
  • 469 posts
445
Has a brilliant future
  • EvolveHQ:ecoban
  • Admin:14
  • Server:NQ1
  • T-M:ET: 3-1

First make a backup of your etkey.

 

Some people could better help you but i advise you to try to reinstall ET.

 

Did you also try to connect a random server ? Same error ?



#5
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

post screenshot when it happens and post condump plz



#6
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

try to connect FA server, if you got kicked by that message again,

 

1.) open console

2.) type /seta name Foxboro

3.) /reconnect

 

should fix your problem



#7
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

is this your error ?                try  cl_punkbuster 1 in console  

 

 

Attached Thumbnails

  • pb-error.jpg


#8
b0rR*4cHo

b0rR*4cHo

    L7: Teacher

  • ET Member
  • 1,040 posts
403
Has a brilliant future
  • Admin:16
  • Server:Jay1
  • T-M:ET: 8-3
Contributor

Like they set make sure you have a name filled in where it says alias.

Make sure you have downloaded an etkey and placed that into your etmain folder.

Start the game and open console and type the follow lines pressing enter after each one:

/pb_cl_enable        [press enter]

/pb_system 1         [press enter]

/pb_writecfg          [press enter]

 

go to play online and make sure the box next to enable punkbuster is also selected so that it is on

you should be able to connect then

you need to backup your etkey on a flash drive

also if you already have an etkey and it is giving you that message your etkey is corrupted and need to get a new one



#9
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 633 posts
460
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

First make a backup of your etkey.

 

Some people could better help you but i advise you to try to reinstall ET.

 

Did you also try to connect a random server ? Same error ?

 

no for now i only tried in the FA servers



#10
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

post screen shot and condump please



#11
Foxboro

Foxboro

    L5: Journeyman

  • ET Member
  • 633 posts
460
Has a brilliant future
  • Admin:15
  • Server:Silent #1
  • Alias:=F|A=Fox*boro
  • T-M:ET: 7-4

post screen shot and condump please

 

isn't more need , i solved thanks to the board of Madara. :)

thanks a lot of guys advice






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users