Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Is J1 down?

- - - - -

Best Answer DJ aka GDR DJ, 09 March 2013 - 03:53 PM

Jay1 is online, but the diversion is active

try: /connect 8.9.4.227:27960 in console

 

b_560_95_1.png

Go to the full post »


  • Please log in to reply
5 replies to this topic

#1
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None

Hiya,

 

I can't connect to J1. It says it's connecting but connects to J2 instead.




Click here to login or here to register to remove this ad, it's free!

#2
DJ aka GDR DJ

DJ aka GDR DJ

    www.rpggaming.net

  • Leader
  • 12,959 posts
14,851
Guardian of the faith
  • EvolveHQ:GDR_DJ
  • Admin:20
  • Server:Jay1
  • Alias:Hugo Stiglitz
  • Steam ID:STEAM_0:1:19107603
  • T-M:ET: 11-6

Donator

Contributor
✓  Best Answer

Jay1 is online, but the diversion is active

try: /connect 8.9.4.227:27960 in console

 

b_560_95_1.png


Edited by DJ aka GDR DJ, 09 March 2013 - 03:57 PM.


#3
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None

Thanks, I'll give it a whirl.

 

OK, I got in but only 6 players and too many dumb bots. When will normal service be resumed?


Edited by Being, 09 March 2013 - 04:56 PM.


#4
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,175 posts
4,840
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Server name-connect ok now.

 

For the future, I made a "ConnJay1.cfg" in Wolf\etMain containing one line,  "connect 8.9.4.227:27960".

(Thanks DJ).

 

This would not have helped when Jay1 was first unavailable, as I remember my DNS returning an 8.9.4.??? to my ET client and there was no diversion acitve yet.

 



#5
Being

Being

    L3: Novice

  • Regular User
  • 67 posts
5
A step in the right direction
  • Server:None

This problem is back for me even using the IP above. Is it me or is there an issue?

 

Cheers.

 

Now it's working ... hmmm?


Edited by Being, 13 March 2013 - 12:30 PM.


#6
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor

you sure server aint just full? coz atm it is






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users