Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Controls getting reset on Silent and NQ

- - - - - bug silent nq controls

  • Please log in to reply
5 replies to this topic

#1
advaita

advaita

    L3: Novice

  • ET Member
  • 177 posts
92
On the road to fame
  • Admin:12
  • Server:Fun1
  • Alias:advaita
  • T-M:1-1

I have remapped the default controls of ET to suit my convenience of using the arrow keys for movement, firing, weapon selection and some essential vsays. I use mouse right click for crouch and the number pad for weapon switching. I have changed the keys as above on all the mods Jaymod, Silent and NQ.

 

But there is a strange bug that whenever i launch silent and nq mods the controls for crouch get reset to the default "C" instead of my mouse right button which i earlier had set. So when i change the key by selecting mouse right button, all the other controls like number pad for weapon switching also get reset to default automatically and i have to change them again to suit my needs. All the vsays which i had bound to keys like "W", "S" and "A" also get removed and i have to bind them again.

 

This happens repeatedly whenever i quit and reload the game. Just to remind once again that this happens only on Silent and NQ but not on Jaymod.

 

Any help is greatly appreciated.

 

Hope I' m clear, if you guys got confused i'll try to explain with screen shots.

 

 




Click here to login or here to register to remove this ad, it's free!

#2
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

when you change your settings do  /writeconfig autoexec.cfg  it should save it 



#3
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

each mod loads its only cfg, so you should change it for each mod.

Make sure the game can save your changes:-

run et as admin

make sure folder or cfg file is not read-only



#4
desert0mirage

desert0mirage

    L2: Beginner

  • User
  • 44 posts
9
A step in the right direction
  • Server:Hardcore ET
  • Alias:mirage

Do you have a custom cfg that you are editing? If not, find one you like, I posted a few cfg sites a little bit ago and make the appropriate changes. Name the file autoexec.cfg and change it from ".txt" to "all files". This will automatically load your settings each time and if not, type /exec autoexec.cfg in console and you will be golden my friend!



#5
LuCkY*13

LuCkY*13

    * Antisocial Psycho *

  • Regular User
  • 2,555 posts
1,272
Name known to all
  • Admin:5
  • Server:Jay2
  • T-M:ET: 12-11

Just copy your good cfg  to etmain > profile file...and you will never need to copy to each new mod you play in it willautomaticly load that cfg ;)



#6
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

Best way to not have these kind of problems is to have a CFG in etmain and each time you connect to a server you do /exec cfg

Thats what I do , I am forced to since I use vstr scripts.







Also tagged with one or more of these keywords: bug, silent, nq, controls

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users