Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Crashing

- - - - -

  • Please log in to reply
21 replies to this topic

#1
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

Hi Guys,

 

I am having an issue which is currently only happening in your servers. ET crashes as soon as I go to leave spec and select a class. If I delete my .cfg then I can join, but I was told I didn't have GUID. I went and got a new ETKEY created from your website but I am still having the issue. I have not changed anything in my .cfg nor my video card drivers.


My .cfg is below....




 
// Hobbit Config.
//Updated: 6-3-12
seta name "^?D^7igital^?D^7ream^?z"
// [connexion]
seta rate "50000"
seta snaps "20"
seta cl_maxpackets "100"
seta cl_timenudge "0"
seta cl_doubletapdelay "0"
seta pb_security "0"
seta pb_sleep "500"
seta cl_packetdup "1"
seta cl_pitchspeed "0"
seta cl_yawspeed "0"
 
// [controlz]
seta com_maxfps "125"
seta cg_fov "120" //106.26 supposed optional fov
seta in_mouse "-1"
seta sensitivity "2.6" //FROM 2.4
seta cl_mouseaccel "0"
seta m_pitch "0.016"
seta m_yaw "0.020"
 
seta cg_drawfps "1"
seta cg_drawGun "1"
 
// [Crosshair]
seta cg_drawcrosshair "5"
seta cg_crosshaircolor "red" 
seta cg_crosshairhealth "0"
seta cg_crosshairpulse "0"
seta cg_crosshairsize "38"
seta cg_crosshairHealth "0"
seta cg_drawCrosshairNames "1"
seta cg_drawCrosshairPickups "1"
 
 
// [r_settings]
seta r_mode "-1"
seta r_customwidth "1920"
seta r_customheight  "1080"
seta r_swapInterval "0"
seta r_gamma "2.25" //Changed from 1.5
seta r_picmip "1" //Changed from 3
seta r_picmip2 "3"
seta r_overbrightbits "1"
seta r_mapoverbrightbits "3" //changed from 3
seta r_intensity "1.5"
seta r_ingamevideo "0"
seta r_ignorehwgamma "1"
seta r_flares "0"
seta r_drawsun "0"
seta r_fastsky "1"
seta r_showsky "0"
seta r_subdivisions "20"
seta r_simpleMipMaps "1"
seta r_fullscreen "1"
seta r_detailtextures "0"
seta r_ext_gamma_control "1" 
seta r_textureMode "GL_LINEAR_MipMap_NEAREST"
seta r_texturebits "32" 
seta r_colorbits "16" 
seta r_stereo "0" 
seta r_stencilbits "0" 
seta r_depthbits "16" 
seta r_vertexLight "0"
seta r_shownormals "0"
seta r_showmodelbounds "0"
seta r_dynamiclight "0"
seta r_lodbias "2" //FROM 0
seta r_lodCurveError "200"
seta r_primitives "0"
seta r_clamptoedge "1"
seta r_ati_fsaa_samples "0"
seta r_ati_truform_tess "0"
seta r_ati_truform_normalmode "GL_PN_TRIANGLES_NORMAL_MODE_NEAREST" 
seta r_ati_truform_pointmode "GL_PN_TRIANGLES_POINT_MODE_NEAREST" 
seta r_ext_compiled_vertex_array "1"
seta r_ext_compressed_textures "1"
seta r_ext_nv_fog_dist "0"
seta r_ext_texture_filter_anisotropic "0"
seta r_drawfoliage "0"
seta r_wolffog "0"
seta r_ambientScale "0.5"
seta r_mode "-1"
seta r_customwidth "1600"
seta r_customheight  "900"
seta r_fullscreen "1" 
 
 
 
// [cg_settings]
 
seta cg_bloodflash "0"
seta cg_bloodDamageBlend "0"
seta cg_bloodtime "0"
seta cg_drawWeaponIconFlash "0"
seta cg_drawReinforcementTime "1"
seta cg_noAmmoAutoSwitch "0"
seta cg_complaintPopUp "0"
seta cg_draw3dicons "0"
seta cg_autoReload "0"
seta cg_useScreenshotJPEG "1"
seta cg_printObjectiveInfo "1"
seta cg_atmosphericEffects "0"
seta cg_wallmarklifetime "0"
seta cg_teamchattime "6000"
seta cg_drawcompass "1"
seta cg_drawfireteamoverlay "1"
seta cg_drawSmallPopupIcons "1"
seta cg_hudAlpha "1.0"
seta cg_muzzleFlash "0"
seta cg_brassTime "0"
seta cg_simpleitems "1"
seta cg_gibs "0"
seta cg_shadows "0"
seta cg_marktime "0"
seta cg_coronas "0"
seta cg_coronafardist "0"
seta cg_showblood "0"
seta cg_lagometer "1"
seta cg_popuplimbomenu "0"
seta cg_drawNotifyText "1"
seta cg_descriptiveText "1"
seta cg_drawTeamOverlay "2"
seta cg_autoAction "1"
seta cg_announcer "1"
seta cg_gun_frame "1"
seta cg_drawroundtimer "1"
seta cg_drawbuddies "1"
seta cg_drawfallkick "0"
seta cg_fallkick "0"
seta cg_damagekick "0"
seta cg_bobup "0"
seta cg_bobpitch "0"
seta cg_bobroll "0"
seta cg_runpitch "0.002"
seta cg_runroll "0.005"
seta cg_bobyaw "0"
seta cg_wolfparticles "1"
seta cg_railTrailTime "0"
seta cg_impactvibration "0"
seta cg_muzzleflash "0"
seta cg_autoswitch "0"
seta cg_drawspreadscale "1"
 
// [com_settings].
 
seta com_hunkMegs "256"
seta com_zoneMegs "64"
seta com_soundMegs "64"
seta com_blood "0"
seta com_crashed "0"
 
// [b_settings]
seta b_optimizePrediction "1"
seta b_popuptime "0"
seta b_drawclock "0"
seta b_althud "2"
seta b_althudflags "7"
seta b_fireteamalpha "67"
seta b_drawranks "0"




Any Ideas?



Click here to login or here to register to remove this ad, it's free!

#2
Narug0

Narug0

    L7: Teacher

  • Leader
  • 1,336 posts
293
Will become famous
  • Admin:20
  • Server:TF2
  • Alias:=F|A= Narug0
  • Steam ID:STEAM_0:0:62079972
Contributor

have u tried http://fearless-assa...to-pk3-cleaner/ ?



#3
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

Just gave it a whirl and I have the same issue. Is there a log somewhere in ET that I can see what is causing the crash?



#4
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

The console should show something but if ET packs things together and sends you to straight to the desktop then Idunno. Also running ET as administrator?

And which server does it happen? Jaymod? Silent?



#5
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

Its happening on the jaymod XP Save recruiting #1. I am running ET as admin. Thanks for the ideas so far.



#6
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor

Close all your other applications.

 

do /condump pre1.cfg

/exec etconfig.cfg

 

connect to the server, choose a class, and type here what happens.

 

 

What operating system are you using?

Type /version in your et console and type here what version of et you are using.

 

Try jay2 and jay3 as well as silent1 to see if the same problem happens.



#7
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

the log would be in your Etmain folder  file name  Etconsole 



#8
Anton Chigurh

Anton Chigurh

    L6: Expert

  • Recruiting Team
  • 926 posts
401
Has a brilliant future
  • Admin:17
  • Server:Beginners #2
  • Alias:=F|A=Anton
  • T-M:ET: 6-3
    CoD: 0-0
    TF2: 0-0

try default config first.



#9
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

Close all your other applications.

 

do /condump pre1.cfg

/exec etconfig.cfg

 

connect to the server, choose a class, and type here what happens.

 

 

What operating system are you using?

Type /version in your et console and type here what version of et you are using.

 

Try jay2 and jay3 as well as silent1 to see if the same problem happens.



So i followed this. If I delete my etconfig.cfg and use the default one then I have no problems. I tried connecting, got in, and selected a class and within 2 seconds ET crashed. 

Silent and all mods work EXCEPT for your jaymod servers.

Thanks in advance for the help I really appreciate it. Got about 10k xp wiped before and now this =*(



Mind you the crash is still with the .cfg I posted before



#10
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0

when ever you go on the server again  open console and type cvar_restart 



#11
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,180 posts
4,851
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

seta cg_autoAction "1"

 

I just wonder what autoAction this enables.  It shouldn't cause this reaction, but...

 

ADDED:

 

"Automatically performs actions at the start or end of a round."

 

Look in the Options | Game | Miscellaneous | Auto-Action  

 

Mine is set for "none".  I helped a player find out that this is why his ET started a demo on each map.  Beware accidental clicks around this thing.



#12
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

when ever you go on the server again  open console and type cvar_restart 



This worked, so I am assuming this means there is an issue in my .cfg that jaymod does not like?



#13
DIgitalDreamz

DIgitalDreamz

    Newbie

  • User
  • 8 posts
0
Unknown at this point
  • Server:None

Just tried reinstalling ET but the .cfg still causes the problem... I DONT WANT TO USE A STOCK .CFG ='(



#14
CJ Brewer aka .nAbish?

CJ Brewer aka .nAbish?

    L3: Novice

  • Regular User
  • 255 posts
26
A step in the right direction
  • Admin:0
  • Server:Jay1
  • Alias:.nAbish?
Just redo the cfg? Reinstall completely even with new cfg, and just redo it?

Is your ET patched to 2.6b?

Is your pb currently updated? Have you tried manually updating?

#15
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor

Tried your config and had hanging results, whatever I do it stays the same. I renamed my ET folder to another one and re installed ET back again (FA installer version) then copy back everything from old to new ET folder except etmain folder. Copied back my etkey and that fixed the problem.

 

Maybe replace your config with sheep's config from crossfire or l3mpje config, google.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users