Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

I call upon the lag wizards

- - - - -

Best Answer daredevil, 25 February 2013 - 10:43 PM

Disable thread optimization in nvidia drivers and u will be good. Go to the full post »


  • Please log in to reply
4 replies to this topic

#1
Olly Moondust

Olly Moondust

    L1: Learner

  • Regular User
  • 17 posts
17
A step in the right direction
  • Server:None
Hello my darling cyber-pals,
I just saw daredevils pretty awesome "How to recognize your lag" post (thanks for that) and tried some of the tools. I've got some pretty annoying spikes all of a sudden, say for the past week or so. Never had any lag before really, and as far as I know I haven't changed anything. I get a constant ping around 50, which is nice, but I am freezing up entirely about every 1.5 seconds. Only freezing for a split second, of course, but this completely removes my ability to shoot people in the face, and that leads to a dramatic decrease in quality of life.

So here are some results. Like I said, I have a smooth 125 fps, but get complete freezes every 1.5 second or so, and this is very consistent and constant, never stops.

Speedtest.net results:
56ms ping
15.23 Mb/s Download
0.98 Mb/s Upload


WinMTR (I let it run for 500, let me know if I did that entirely wrong)
|------------------------------------------------------------------------------------------|
| WinMTR statistics |
| Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| router.belkin - 0 | 500 | 500 | 0 | 0 | 30 | 0 |
| No response from host - 100 | 101 | 0 | 0 | 0 | 0 | 0 |
| ae0-1042.cr02.dytnoh55.swo.rr.com - 0 | 500 | 500 | 10 | 17 | 31 | 15 |
| network-065-029-001-046.midwest.rr.com - 0 | 500 | 500 | 17 | 24 | 40 | 25 |
| ae10-0.cr0.dca20.tbone.rr.com - 0 | 500 | 500 | 24 | 32 | 50 | 30 |
| 107.14.19.135 - 0 | 500 | 500 | 24 | 29 | 62 | 26 |
| xe-2-0-5.ar1.iad1.us.nlayer.net - 1 | 489 | 486 | 26 | 31 | 99 | 28 |
| ae3-40g.cr1.iad1.us.nlayer.net - 1 | 493 | 491 | 24 | 33 | 123 | 26 |
| xe-10-3-1.cr1.nyc3.us.nlayer.net - 1 | 497 | 496 | 29 | 35 | 106 | 32 |
| ae1-50g.ar2.nyc3.us.nlayer.net - 1 | 496 | 495 | 31 | 36 | 63 | 35 |
| as20473.ae7.ar2.nyc3.us.nlayer.net - 0 | 500 | 500 | 31 | 38 | 59 | 32 |
|ethernet1-2-1-c1-16-b2-1.pnj1.choopa.net - 1 | 497 | 496 | 31 | 37 | 109 | 37 |
| 108.61.21.93.choopa.net - 0 | 500 | 500 | 31 | 35 | 63 | 33 |
|________________________________________________|______|______|______|______|______|______|
WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider


And I attached a screenshot, shows the spikes. The spikes on the lagometer dont look like much, but I hate them.

Hopefully someone has an idea, cause I'm dumb. Thanks my loves.

Attached Thumbnails

  • spikes_damnit.jpg



Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Post your machine specs please?

#3
Olly Moondust

Olly Moondust

    L1: Learner

  • Regular User
  • 17 posts
17
A step in the right direction
  • Server:None
It's an old but beefy workstation. AMD Phenom 9750 quad core CPU. Nvidia 9500 gt video card and 8 gb of RAM.

So I figured my connection looked pretty solid, I was playing around changing commands as I played solo, via the /map command. Still got the freeziness.

Poked around my Nvidia Control Panel and found that my global settings had all been reverted to the defaults, and I can't change them. If I try to, say, turn off Vsync, I hit apply and it switches it back to On.

So I tried to reinstall my graphics drivers, they fail to install, tried a couple different methods, and they always fail.

Said **** it, I'm doing a reboot. Hopefully the hand mark on my forehead will fade in a few days/

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
✓  Best Answer
Disable thread optimization in nvidia drivers and u will be good.

#5
Olly Moondust

Olly Moondust

    L1: Learner

  • Regular User
  • 17 posts
17
A step in the right direction
  • Server:None

Alright I think I got it, I couldnt disable thread optimization, my drivers were messed up and I couldn't change any of the settings. I just did a quick reinstall of windows, tried to play and still had the laggers, did the disable thread optimization and that took care of it. Thanks for the heads up.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users