Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

PB problem

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Husa

Husa

    L9: Master

  • Banned
  • 2,196 posts
18
A step in the right direction
  • Server:None
Contributor
http://www.xfire.com...e16ebad88c7.png
http://screenshot.xf...9d67d460c65.jpg


Click here to login or here to register to remove this ad, it's free!

#2
SkuLLc0LLector

SkuLLc0LLector

    L11: Assassin

  • Regular User
  • 6,683 posts
2,436
Is a bearer of wisdom
  • Server:None
  • Alias:Skully
update PB and restart PC

<_<

#3
Husa

Husa

    L9: Master

  • Banned
  • 2,196 posts
18
A step in the right direction
  • Server:None
Contributor
Well i did it already and it didn't work but i'll post something here if that wont work.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Well i did it already and it didn't work but i'll post something here if that wont work.


Ignoring queries = broken PB installation or Bad internet or bad firewall.

Fix above 3 options and your problem will be fixed and ffs update to 2.6b.

#5
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor

Ignoring queries = broken PB installation or Bad internet or bad firewall.

Fix above 3 options and your problem will be fixed and ffs update to 2.6b.


and Don't forget to restart the PC




#6
WaRnInJa

WaRnInJa

    L3: Novice

  • User
  • 182 posts
1
Unknown at this point
  • Admin:9
that problem happed to me the other day... i updated the PB and still kicking me out until i just restared PC and BOOOOm! it worked... i know PB is very important thing to have in a server but gosh i hate it!!! would be nice if servers update it for you auto when u joining a server.... ohh well i know this didnt help you but, i wanted to share what happen to me :P

#7
detoren

detoren

    L5: Journeyman

  • Regular User
  • 748 posts
55
Getting Better
  • Admin:1
  • Server:None
if you use ati card update to catalist 9.12 for n vid just uninstal and install driver again shoold fix it .

#8
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None
Sometimes pb services will not start so if you know how to enable/disable services do it manually, sometimes crappy firewalls will block them from starting, for everyone else just restart your comp and remove crappy firewalls, windows firewall is all you need :P




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users