Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

PB Causing Stutter

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Phi

Phi

    Newbie

  • User
  • 3 posts
1
Unknown at this point
Punkbuster is causing an extremely annoying stutter in ET at the moment. After a consistent interval the game will freeze for a fraction of a second. This interval seems to be decided by pb_sleep. Setting pb_sleep to 500 increases the interval and reduces the number of stutters in any given period of time but it does not remove it. Does anybody have any ideas on how to stop the stutter completely?

I have tried pb_security and system but there is no effect. I don't know how to update pb anymore now that it is no longer supported.


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
We don't use PB on any of our servers.. u can just remove PB completely from your system. For silent mod servers we use different anti cheat anyways.

PB dropped support for ET year back anyways... so no need to keep PB.

#3
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
So you can keep your GUID / XPSave, use the following settings:

/pb_cl_enable
/pb_system 0
/pb_security 0

This keeps PB itsself enabled, but pb_system 0 turns the in-game checks OFF, and pb_security 0 stops PB deleting your etkey if/when it fails to authenticate.

Edited by Chuckun, 23 January 2013 - 06:04 AM.


#4
Phi

Phi

    Newbie

  • User
  • 3 posts
1
Unknown at this point
I just tried this now and it does not work. The game still freezes at intervals decided by pb_sleep.

#5
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Is your overall PC health ok? temps, defragmetation, antivirus etc?

#6
Glyphz

Glyphz

    L5: Journeyman

  • Inactive Member
  • 751 posts
68
Getting Better
  • Admin:12
  • Server:Jay2
  • Alias:Glyphz
  • Steam ID:STEAM_0:0:40148521
  • T-M:ET: 1-1
    CoD: 0-0
    TF2: 0-0
maybe you have threaded optimization on ? turn it off

#7
Phi

Phi

    Newbie

  • User
  • 3 posts
1
Unknown at this point
Got it. Threaded optimisation being turned off in the nvidia panel has fixed the issue. Thanks for the help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users