Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

invalid guid

- - - - -

  • Please log in to reply
6 replies to this topic

#1
w3rlwind

w3rlwind

    Newbie

  • User
  • 3 posts
0
Unknown at this point
  • Server:None
  • Alias:*w3rlwind*
Hi all

I am having a small problem of connecting to any of the FA servers and would appreciate a little help.
This is a screen shot of the error message when trying to connect.
Posted Image

I have visited http://etkey.org/ to get a new key and PB installer but no change :(

regards w3rl


Click here to login or here to register to remove this ad, it's free!

#2
DJ aka GDR DJ

DJ aka GDR DJ

    www.rpggaming.net

  • Leader
  • 12,979 posts
14,886
Guardian of the faith
  • EvolveHQ:GDR_DJ
  • Admin:20
  • Server:Jay1
  • Alias:Hugo Stiglitz
  • Steam ID:STEAM_0:1:19107603
  • T-M:ET: 11-6

Donator

User's Awards

3 2 13
Contributor
http://fearless-assa...ped-et-support/

i hope this help

#3
w3rlwind

w3rlwind

    Newbie

  • User
  • 3 posts
0
Unknown at this point
  • Server:None
  • Alias:*w3rlwind*

http://fearless-assa...ped-et-support/

i hope this help

thx for your fast reply bro :P I have tryed all the above but no luck :(
I did also try to make a back up and reinstall but that makes no change .

#4
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
does "start manager" shows pnkbstrA.exe running(dont forget to show all processes?).
Also you could try pbservice.exe to check if PB is working correctly? And do you run ET as admin?

#5
w3rlwind

w3rlwind

    Newbie

  • User
  • 3 posts
0
Unknown at this point
  • Server:None
  • Alias:*w3rlwind*

does "start manager" shows pnkbstrA.exe running(dont forget to show all processes?).
Also you could try pbservice.exe to check if PB is working correctly? And do you run ET as admin?

hi Vanaraud

Yes pnkbstrA.exe & pnkbstrB.exe is running in processes and i have always used ET starter pro
and i am pretty sure that i run this as admin.

I am able to connect to other servers its just the one's i want to play IE fa servers lol thay call this sods law where i come from :(

thanks for all your help ppl

#6
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,416 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Did you try to run fa pk cleaner?

#7
Narug0

Narug0

    L7: Teacher

  • Leader
  • 1,336 posts
293
Will become famous
  • Admin:20
  • Server:TF2
  • Alias:=F|A= Narug0
  • Steam ID:STEAM_0:0:62079972
Contributor
this will solve your problem. 100% sure.
it is showing because u dont have etkey. Your pb is running.

Note: On some installations of Windows 7, you may also need to copy your new ETKey file to: C:\Users\username\AppData\Local\PunkBuster\ET\etmain\

if folder does not exist, then create and past your etkey.

if it solved like it. :D

and if dont solved and u want play go to play online and disable pb (not recommended)

Edited by Narug0, 11 January 2013 - 09:13 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users