Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

disconnected after every map

- - - - -

  • Please log in to reply
7 replies to this topic

#1
ExCaL

ExCaL

    L3: Novice

  • Regular User
  • 78 posts
79
On the road to fame
  • Admin:4
  • Server:NQ3
Hello everybody..i hope someone has any idea whats going on with my pc/game when playing E.T.
I can play E.T without any problems during a map,but when a map ends and a new map starts load..then my screen pops back to my desktop screen and doesnt stay on the loading screen from E.T.
the screen doesnt freeze or something and i can use my mouse keys ..everything. But my screen stays in the same resolution and brightness as i use when playing E.T.
If i immediatly check the serverpopulation (to see who is playing) my name is still there and with a ping of 999. But i have to connect to get back on the server.
This started about 1 week ago and i didnt download or install any new programs or software last few weeks.Anyone any idea :welcome
thx ExC Hope i posted it in the right section btw.

Edited by ExCaL, 08 January 2013 - 02:49 PM.



Click here to login or here to register to remove this ad, it's free!

#2
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
did you try some config, or something like that?

for example cg_gun_frame crashes the game after the map ends, if you put something different than 0

the fact that you appear as still being on the server is normal, the server just doesn't know you are not there for a while till it kicks you.

#3
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,491 posts
1,898
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 29-16

Donator

Well you might check these commands if are set to following ones
/cl_packetdup 1
/cg_predictitems 0
/cl_allowdownload 1
/cg_smoothclients 1

#4
ExCaL

ExCaL

    L3: Novice

  • Regular User
  • 78 posts
79
On the road to fame
  • Admin:4
  • Server:NQ3
I just typed the commands in console that you wrote in your post Unknown,and for now it seems to work.
I tried a few maps and i didnt get disconnected between the maps,so it looks pretty good .
btw when i type /cg_smoothclients 1 in console it says unknown command :(
but im already happy that i can play a few maps without connecting everytime again..thx for the advise.
ExC

#5
monsterLOL

monsterLOL

    L1: Learner

  • User
  • 14 posts
2
Unknown at this point
  • Server:NQ3
worst case,
/reconnect :) saw U today!! looking forward to seeing you again:)

#6
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

btw when i type /cg_smoothclients 1 in console it says unknown command :(


if it says unknown then it isn't a valid command for the mod you play
so maybe it's a case of mere luck but you'll see :P

#7
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,179 posts
4,846
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

It would have been more informative if you had typed each command without values, to see which one might have been 'wrong'.

Type /cl_packetdup to see if it returns 0 or 1, etc, for each cvar, before you fix them. Then you could scratch ur head while wondering how it got changed from the default.

#8
ExCaL

ExCaL

    L3: Novice

  • Regular User
  • 78 posts
79
On the road to fame
  • Admin:4
  • Server:NQ3
Ok thx for now everybody.I checked it and the only thing that was changed from default was
cg_predictitems. It wasnt on default and i dont know why it changed cause i dont even use a cfg or something.The only thing i change when playing E.T is my resolution and brightness.nothing else.
But when i looked into my main E.T map ,there were 2 profiles suddenly instead of just 1.
I always play as ExCaL and there was another profile in the list saying ExCL ???
Strange and i really dont know how this possible,because i never changed my name into ExCL.
Does anyone has any idea what is going on with my pc??
btw i deleted that ExCL profile and didnt get disconnected after that,but im just wondering how the hell it got there.!
Greetz ExC





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users