Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

HELP!

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Ninja#

Ninja#

    L1: Learner

  • Regular User
  • 15 posts
0
Unknown at this point
  • Server:Silent #1
So I updated my et to 2.60b and I went to the silent server =F|A=silent recruiting xps and I got this error massage http://s16.postimage...xqmtd1/Help.png

Edited by AbsoluteZero, 04 December 2012 - 07:53 PM.



Click here to login or here to register to remove this ad, it's free!

#2
PiaNist

PiaNist

    L7: Teacher

  • Inactive Member
  • 1,037 posts
309
Has a spectacular aura
  • Admin:14
  • Server:None
  • T-M:ET: 2-0
that message appears when server is full

#3
Ninja#

Ninja#

    L1: Learner

  • Regular User
  • 15 posts
0
Unknown at this point
  • Server:Silent #1
For me it always happens!

Edited by AbsoluteZero, 04 December 2012 - 11:10 PM.


#4
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell

For me it always happens!


Happens when the server is full bud, sometimes it just happens its sort of a bug. Just close ET, and re-open and try again. Also go to play online, and enable punkbuster, and then go back and try to connect.

#5
Ninja#

Ninja#

    L1: Learner

  • Regular User
  • 15 posts
0
Unknown at this point
  • Server:Silent #1

Happens when the server is full bud, sometimes it just happens its sort of a bug. Just close ET, and re-open and try again. Also go to play online, and enable punkbuster, and then go back and try to connect.

Tried that didn't work

#6
PiaNist

PiaNist

    L7: Teacher

  • Inactive Member
  • 1,037 posts
309
Has a spectacular aura
  • Admin:14
  • Server:None
  • T-M:ET: 2-0
til now you still can't connect?

#7
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell

Tried that didn't work


This should fix it download the auto pk3 cleaner at the top: http://fearless-assassins.com/files/

#8
rockrocks508

rockrocks508

    L3: Novice

  • Deactivated
  • 195 posts
6
A step in the right direction
  • Server:Jay1
  • Alias:THE ROCK!

This should fix it download the auto pk3 cleaner at the top: http://fearless-assassins.com/files/

Check That up That should work

#9
Ninja#

Ninja#

    L1: Learner

  • Regular User
  • 15 posts
0
Unknown at this point
  • Server:Silent #1

This should fix it download the auto pk3 cleaner at the top: http://fearless-assassins.com/files/

Thanks it worked :D

#10
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell

Thanks it worked :D


Your welcome bud, Think it was an invalid port. Meaning when you clicked it it tried sending you to a server that didn't exist.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users