Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

My ET doesn't work!

- - - - -

  • Please log in to reply
11 replies to this topic

#1
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
I recently downloaded ET for my Mac.
Just as the READ ME told me, I put the Folder that was installed when I ran the .dmg, into my Application Folder, but now when i want to start the Application it doesn't work.
There is a screen coming up showing several commands like in a matrix and then the program starts to run, but after the screen got black for a second, it just stops running.
Can anybody help me please?


Click here to login or here to register to remove this ad, it's free!

#2
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor
Navigate to /Users/ajreag/Library/Application Support/Wolfenstein ET/etmain/ and create the file autoexec.cfg with the following content:

seta r_colorbits "32"
set r_allowExtensions 0


#3
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
would you be so kind to tell me how to create this file? :D i have no idea how to do it :D

#4
Castiel**

Castiel**

    L4: Apprentice

  • ET Member
  • 481 posts
70
On the road to fame
  • EvolveHQ:xCastielx
  • Admin:14
  • Server:Jay3
  • Alias:=F|A=Cast!el**
  • T-M:ET: 2-0
Run a notepad. Type in whatever krauersaut has said you to do. Save the file where ever krauersaut has mentioned you to as "autoexec.cfg" with the quotes [""].

~Cass!

#5
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor

would you be so kind to tell me how to create this file? :D i have no idea how to do it :D


Open TextEdit, click on New Document, paste the two lines, hit CMD+Shift+T, hit CMD+S, uncheck "If no extension is provided, use .txt.", navigate to the correct path, enter the correct name (and extension) in the Save As field and click Save.

#6
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
still doesn't work :(

#7
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor

still doesn't work :(


Then you did it wrong. Make sure its name is autoexec.cfg, not autoexec.cfg.txt and that it's in /Users/<YOURUSERNAME>/Library/Application Support/Wolfenstein ET/etmain/.

#8
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
it is! i did it just like you said, but i still have the same problem

#9
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
If you have decent internet speed, and it worked before. I'd save your etkey, and download a fresh copy.

#10
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
i never had it before ...

#11
SponGeBob<3

SponGeBob<3

    L5: Journeyman

  • Regular User
  • 677 posts
43
Getting Better
  • Admin:3
  • Server:Hardcore ET
  • Alias:.BoBot?!
  • T-M:ET: 1-1
just make new folder and rename it to autoexec.cfg

#12
Ajreag

Ajreag

    L3: Novice

  • Busted Cheater
  • 225 posts
20
A step in the right direction
  • Server:COD4 #3
  • Alias:Ajreag
i did but it still doesnt work




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users