Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

choppy sound in etpro, need help

- - - - -

  • Please log in to reply
6 replies to this topic

#1
dtvh

dtvh

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Server:None
  • Alias:dtvh
so title says all, rest of mods work perfect, only etpro sound is choppy


Click here to login or here to register to remove this ad, it's free!

#2
BossHK

BossHK

    L3: Novice

  • Regular User
  • 261 posts
110
On the road to fame
  • Server:None
Contributor
Welcome to use s_khz 44 instead of 22.

#3
dtvh

dtvh

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Server:None
  • Alias:dtvh
it is, it's not just about sound quality, something is wrong, it only happens in etpro. years back i faced this problem but i have no clue what to do now, i'm not very enthusiastic about re install either cause it's pretty new install and i just had my pb problems fixed. i tried searching around but could not find solution, people having simillar issue but in linux and ubuntu.

#4
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Is the volume higher in etpro?

#5
dtvh

dtvh

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Server:None
  • Alias:dtvh
nop, i use same settings and cfg

#6
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
you don't need to reinstall, especially if it happens only with etpro, at most you could reinstall etpro only, and again I'm always against needless reinstalling.

It could be your config. Here are my s_ values, maybe you could comapre them with yours. Especially mixahead and mixprestep

seta s_wavonly "0"
seta s_bits "16"
seta s_channels "2"
seta s_defaultsound "0"
seta s_mixPreStep "0.05"
seta s_mixahead "0.16" // default 0.2
seta s_khz "44"
seta s_doppler "1"
seta s_separation "0.5"
seta s_musicvolume "0"

#7
dtvh

dtvh

    L1: Learner

  • User
  • 15 posts
0
Unknown at this point
  • Server:None
  • Alias:dtvh
cool, i check it out




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users