Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Connection problem (???)

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Nik00

Nik00

    L3: Novice

  • User
  • 127 posts
0
Unknown at this point
Dunno why, this afternoon, while i was playing et with my normal ping around 80-90, i suddently had 999, and couldn't move or write anymore. I was !spec999 and then, since i thought it doesn't made sense to stay there in those condition, i tried to diconnect/reconnect. The problem is that since i disconnected from there, i can't enter anymore. when i try to enter the server there is the "awaiting connection..1" screen and even if i wait hours it doesn't connect. I tried to connect to other servers, and all FA work, exception made for ETPub, wich i never tried to connect before. My connection work as well as usual.

I tried to restart Pc, diconnect/reconnect my router and even to delete Nq folder, with no results.

so, anyone knows what's going on?

Thank u for help
Nik


EDIT: the server looks totally down to me, for example in the little window with ET Starter pro, it says that it is offline, or if i look to ppl playing on Nq on Xfire, where it usually shows players on server atm, i only see "server doesn't respond to the information request"


Click here to login or here to register to remove this ad, it's free!

#2
OnionKnight

OnionKnight

    On-IoN

  • ET Member
  • 1,998 posts
239
Will become famous
  • Admin:14
  • Server:None
  • Steam ID:https://steamcommunity.com/id/DarkPrinny
Contributor

Dunno why, this afternoon, while i was playing et with my normal ping around 80-90, i suddently had 999, and couldn't move or write anymore. I was !spec999 and then, since i thought it doesn't made sense to stay there in those condition, i tried to diconnect/reconnect. The problem is that since i disconnected from there, i can't enter anymore. when i try to enter the server there is the "awaiting connection..1" screen and even if i wait hours it doesn't connect. I tried to connect to other servers, and all FA work, exception made for ETPub, wich i never tried to connect before. My connection work as well as usual.

I tried to restart Pc, diconnect/reconnect my router and even to delete Nq folder, with no results.

so, anyone knows what's going on?

Thank u for help
Nik

My best guess is maybe a firewall is blocking the client from connecting in some way? That happened to me once and I kept on getting "Awaiting connection" to like every server I go to (stupid firewall reset all its settings for no reason). But the fact that you were able to connect to ETPub but not the others is a total mystery to me (its a ghost !)

#3
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Still confused. Problem is on NQ or Etpub?

Flush your DNS and it will fix that issue. Happens to me sometimes.

#4
F257

F257

    L8: Grand Teacher

  • Honored Veteran
  • 1,569 posts
33
Getting Better
  • Admin:12
  • Server:None
ive never be able to use the flush dns technique to get meself a new ip address but oh will .good luck nik :)

#5
Nik00

Nik00

    L3: Novice

  • User
  • 127 posts
0
Unknown at this point
ok it's not ET problem but global pc problem. i posted it in the right section


http://fearless-assa...ection-problem/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users