Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Lagging Out, Framedrop, more etc.

- - - - -

  • Please log in to reply
34 replies to this topic

#31
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,229
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
Installing et again won't solve much, since installing et means just copying again the same files to your hard drive.
At most it could help if you have messed with your config (but it was ok when I last checked it in the other thread) and you want default one back (but again, you don't need to reinstall for that).
Or if you have corrupted pk3s and stuff (but those things don't give lag, maybe they could give you crashes or errors).

I have installed et only 2 times in my life, once for windows and once for linux, and I kept the same installations for years without ever reinstalling, so I am not a big fan of ET reinstallation to fix issues. But if you think it can make a difference, go ahead.

As I suggested in the other thread, ping an fa server outside the game, then load et and check your ping in game. If it's too high if compared to that (it should be at most 50ms higher), check your fps, check cpu usage, software running in the background, and all. If it's high even outside the game with ping or mtr, then it's a network issue.

I don't know how much those online network tests are reliable, winmtr to the ip of the server where you want to play is more reliable imho.

There is a live Linux distro which used to have ET and other games in it (http://live.linux-gamers.net/), but I am not sure if ET is still there or they removed it. If that supports your hardware, you could use it to test ET outside your windows os, to rule out problems, but I doubt it comes with the latest mods and all.
Pity that there isn't any linux livecd with only ET and all the drivers and stuff needed to run it in most pcs.


Click here to login or here to register to remove this ad, it's free!

#32
Notajedi

Notajedi

    L4: Apprentice

  • Clan Friend
  • 434 posts
92
On the road to fame
  • Admin:10
  • Server:None
Have your graphics card drivers been updated about the same time this start?
If so roll them back and see if it improves, there was a crap amd update awhile back.

#33
Novice

Novice

    L7: Teacher

  • Co-Leader
  • 1,318 posts
559
Has a brilliant future
  • EvolveHQ:novice123
  • Admin:19
  • Server:Hardcore ET
  • Alias:#ender
  • T-M:ET: 4-3

Have your graphics card drivers been updated about the same time this start?
If so roll them back and see if it improves, there was a crap amd update awhile back.


This or wireless/nic drivers as well, I had this issue in the past.

/merged with original topic since this is still the same issue no need to have two separate topics.

Edited by Novice, 21 September 2012 - 08:08 PM.


#34
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
Well last night i played fine all night. Basically owning everybody. It's amazing what i can do with no lag. ha.

#35
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
I CANT BELIEVE I FIXED IT!!! The whole source of my lag problems was my wireless driver that was installed when i updated to win7 ultimate. Found a better wireless device to use, and now i play lag free.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users