Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with fueldump map

- - - - -

  • Please log in to reply
28 replies to this topic

#1
DrJoske

DrJoske

    L9: Master

  • Regular User
  • 2,374 posts
432
Has a brilliant future
  • Admin:0
  • Server:None
Contributor
Kind of lame to make a second topic for an et problem in like 10 min or (third will follow :P), but they all are complete unrelated and I thought this will stay the cleanest (if not feel free to merge them).

Anyway, because she (glueckbaerchi007) don't want to do it herself (and subject keeps popping up in xfire and I get tired of it :P). I will start a topic about the problem she has with the fueldump map.

She can give more information if you need it herself.

The problem: she gets disconnected from the server every time fueldump loads

errormessage:

HunkAllocateTempMemoryfailed on 3528308

She did try to put hunkmegs on 128 /256 and higher, but that didn't solve to problem.
Anybody an idea what can be the problem?


ps. Glueck, you can respond yourself on this topic. I made it because I'm way to nice :ph34r:



Edited by DrJoske, 18 September 2012 - 03:36 PM.



Click here to login or here to register to remove this ad, it's free!

#2
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
She try to delete the map, and download it again? I had a problem similar when the map never got finished downloading the first time it would kick me. Deleted it, and let it download from server again and works fine.

#3
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Try increase your virtual memory..

(windows 7) Right click Computer in start menu > Properties > Advanced System Settings (in the sidebar) > Click 'Settings' in the Performance box > Change virtual memory in the 'Advanced' tab.

For windows XP -> http://www.microsoft...e.mspx?mfr=true

#4
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,168 posts
4,834
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

Mentioning 'virtual memory' aka Page File makes me wonder if she her system is set for 'let OS handle pagefile', and if her HD is fragmented and/or nearly full, then she might consider defragging and making a static pagefile.

#5
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
it doesn't work..i cant play fueldump! its very annoying..last option map change, to another map :P but thanks for the help :)


and sry for the late answer from me :sarc

Edited by Gluecksbaerchi007, 01 November 2012 - 04:39 PM.


#6
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Com_hunkmegs 256 won't work if you do it after loading a mod.
This needs to be set in first loaded cfg (etmain) since it need a restart to change.
1. Open the game
2. Open console (the key left of 1) and write "/com_hunkmegs 256"
PS. You must have at least 512mb of ram
3. Restart the game
4. Write /com_hunkmegs ( without 256 ) and tell me exactly what answer is returned.



#7
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
it comes: com_hunkMegs is 56 default 56 latched 256... <_<

#8
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,967
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Type this in console:

\seta com_hunkmegs 192

then

\vid_restart

Then join server. Problem solved.

#9
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
hmm... it comes..unknown command "vid" ?!

ups..i forgot the _ :sarc ok i have to wait for the map..and then i will try, i hope it works.. :) thanks all :kis:

Edited by Scream, 02 November 2012 - 03:11 AM.


#10
Gluecksbaerchi007

Gluecksbaerchi007

    L2: Beginner

  • Regular User
  • 25 posts
9
A step in the right direction
  • Server:None
the same error..it doesn't work.... :dntk :(

#11
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

Type this in console:

\seta com_hunkmegs 192

then

\vid_restart

Then join server. Problem solved.

/vid_restart is not enough to fix it since it needs a full restart so the program can reserve more ram. :P
1. Right click on you ET shortcut
2. Select Properties
3.Select "Shortcut" tab
4. In path you should have something like that :""C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe"
5. Make it "C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe" +set com_hunkmegs "256"
5. Open ET , should be fixed

Edited by QuoVadiS, 02 November 2012 - 05:43 AM.


#12
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
PS: I guess this is on No Quarter?
This mod takes too much ram lol

#13
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3

PS: I guess this is on No Quarter?
This mod takes too much ram lol


Yeah, and specially FA NQ1. Glue did say at she tested other nq without broblem. I have also probs on that map, my fps drops under 30 for whole map. Some maps I have same broblem but just some time not whole map. Played also in other servers and I have no fps probs there in any map? Usually my fps is hitting 125 stable.

Masa_1964

Edited by Masa_1964, 02 November 2012 - 06:32 AM.


#14
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Fueldump need alot more informations to be loaded in Virtual Mermory . NQ also uses ALOT more RAM because of the new guns, sounds etc. The fact that it is worst on NQ1 may be caused because it has more vsays, custom models or whatever ( barely play NQ).
The message she was gettings means ET couldn't reserve RAM at adress 3528308 .
Typically , it is only caused by ET having limited ram usage. Fixed with com_hunkmegs

@Masa
Try setting com_hunkmegs to 512 ( assuming you have at least 1024mb of ram ) using the same process mentionned in my last post.
It happens only on NQ1 on fieldump ?

PS: higher com_hunkmegs than 512 crashes the game , don't know why tough.

Edited by QuoVadiS, 02 November 2012 - 06:56 AM.


#15
Masa_1964

Masa_1964

    Masa_1964

  • ET Member
  • 1,964 posts
1,030
Name known to all
  • EvolveHQ:Masa_1964
  • Admin:15
  • Server:NQ1
  • Alias:=FA= Masa_1964
  • T-M:ET: 3-3

Fueldump need alot more informations to be loaded in Virtual Mermory . NQ also uses ALOT more RAM because of the new guns, sounds etc. The fact that it is worst on NQ1 may be caused because it has more vsays, custom models or whatever ( barely play NQ).
The message she was gettings means ET couldn't reserve RAM at adress 3528308 .
Typically , it is only caused by ET having limited ram usage. Fixed with com_hunkmegs

@Masa
Try setting com_hunkmegs to 512 ( assuming you have at least 1024mb of ram ) using the same process mentionned in my last post.
It happens only on NQ1 on fieldump ?

PS: higher com_hunkmegs than 512 crashes the game , don't know why tough.


But question is FA having more stuff on that map than other clans fueldump ones? If yes then I'll try that 512 (and yes I have more than 1GB mem ;) even my graphics card have 2Gb)

Masa_1964




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users