Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

TZAC command line option

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
hi

downloaded tzac2 today.
for some reason i always have to type +set fs_game etpro all the time when i open TZAC.
someone know how to 'save' this command?

also, if i return from etpro to jaymod, is it needed to do /pb_cl_enable ? what if i forget to do execute that cmd?

grtz
Oly

Attached Thumbnails

  • tzac.jpg

Edited by Olykiller, 31 August 2012 - 08:19 AM.



Click here to login or here to register to remove this ad, it's free!

#2
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
my tzac shortcut has this line:
G:\TZAC2\TZAC.exe 0 +set fs_game etpro

Of course g:\tzac2 is where i have installed it, but as you can see I have '0 +set fs_game etpro' at the end, I don't remember what's that 0 anymore, I could tell you if I search in tzac's website again

edit:
ok found it, 0 stands for ET, quote from tzac website:

"C:\path\to\TZAC.exe" <game id> <command line options>

Game IDs are the following:
ET - 0
COD 4 - 3
COD 2 - 4



#3
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
ah thx Sunlight :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users