Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET & Screen resolution

- - - - -

  • Please log in to reply
6 replies to this topic

#1
w0nder

w0nder

    L3: Novice

  • User
  • 317 posts
7
A step in the right direction
  • Admin:0
Contributor
I can't for the life of me get my ET to the right screen setting.. I know I need 1900x1080x32 but there is no option for that in the menu.. However there is an option for a but smaller, and a bit larger. If I pick larger, I get kicked, if I pick lower, I get kicked. I have it set at like 1100x something and its fail.

Someone said you need to put it in your config.. I do not have one. I just change my crosshair and my mouse sensitivity, but everything else is stock I think. So what can I do? I want the game @ max everything @ 1900x1080.. anyone?


Click here to login or here to register to remove this ad, it's free!

#2
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
Open notepad and put following setting inside, just copy past:

seta r_mode "-1"
seta r_customwidth "1900"
seta r_customheight "1080"
seta r_displayRefresh "60"

save the file under name Autoexec.cfg - put the file in c:\Program Files\Wolfenstein - Enemy Territory\etmain

Start ET and you are automatically under 1900x1080 all time. cos autoexec will load it all time for you.

for you better make a request for autexec.cfg and it's over here http://fearless-assa...dpost__p__24540


#3
w0nder

w0nder

    L3: Novice

  • User
  • 317 posts
7
A step in the right direction
  • Admin:0
Contributor

Open notepad and put following setting inside, just copy past:

seta r_mode "-1"
seta r_customwidth "1900"
seta r_customheight "1080"
seta r_displayRefresh "60"

save the file under name Autoexec.cfg - put the file in c:\Program Files\Wolfenstein - Enemy Territory\etmain

Start ET and you are automatically under 1900x1080 all time. cos autoexec will load it all time for you.

for you better make a request for autexec.cfg and it's over here http://fearless-assa...dpost__p__24540


TY, im gonna try it.. I also posted in the other forum about my stats and what have you for the PC

TY, im gonna try it.. I also posted in the other forum about my stats and what have you for the PC


I did this.. Saved as autoexec.cfg, put it in the main folder and it starts as it always does..

:(

#4
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor

TY, im gonna try it.. I also posted in the other forum about my stats and what have you for the PC



I did this.. Saved as autoexec.cfg, put it in the main folder and it starts as it always does..

:(

In console /exec autoexec.cfg :)

#5
w0nder

w0nder

    L3: Novice

  • User
  • 317 posts
7
A step in the right direction
  • Admin:0
Contributor

In console /exec autoexec.cfg :)


of course I tried that.. It said will load on restart.. Well it didnt...

#6
JoeDirt

JoeDirt

    L11: Assassin

  • Administrators
  • 5,290 posts
3,169
Is a bearer of wisdom
  • Admin:21
  • Server:None
Easy way is to create a shortcut on desktop and in the target area after the location add +set r_mode -1 set r_customHeight 1080 set r_customWidth 1900 set r_displayRefresh 60 click apply and presto you will have your custom resolution

So it will look like this "C:\Program Files (x86)\Wolfenstein - Enemy Territory\ET.exe" +set r_mode -1 set r_customHeight 1080 set r_customWidth 1900 set r_displayRefresh 60

#7
-=Medic=-

-=Medic=-

    L10: Grand Master

  • Honored Veteran
  • 3,148 posts
178
On a distinguished road
  • Admin:14
  • Server:Jay1
  • Alias:-=Medic=-
Contributor
autoexec.exe can't be load it's sometimes because of windows and his Notepad, it have some problem creating files with different extension then .txt

so when you save your file with name ex. autoexec.cfg, if you don't pay attention it will add .txt so you gonna have autoexec.cfg.txt and since by default windows hide file with unknown extension you will never know where is the problem.

my advise to you never use notepad anymore to modify cfg files when that hide file with unknown extension is ON.

use notepad++ it's very useful and light program that allow you to modify and save files with what ever you want without adding anything else

also to make sure that you can see all files extension under windows, take this reg file and apply it Tweakswindows.zip (it works with all windows version)

this registry file have some nice tweaks i added to have better and quick access to some important thing you do need in windows with shown files extension of course




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users