Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Problem with ETkey

- - - - -

  • Please log in to reply
12 replies to this topic

#1
STyLiK

STyLiK

    Newbie

  • User
  • 8 posts
3
Unknown at this point
  • Server:None
Hello all i need some help from you because i have a problem with the ETkey , i downloawed it and put it in etmain ( i'm on windows 7 64 bits ) next i went on a server and i wrote in the console

/pb_cl_enable
/pb_system 1
/pb_writecf
/reconnect

I come back on the server i play a little to get some XP i left the game and i come back and my XP is reset to 0 , i dont know what to do help me please :)


Click here to login or here to register to remove this ad, it's free!

#2
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
From Chuckun's etkey tutorial:

Note: On some installations of Windows 7, you may also need to copy your new ETKey file to: C:\Users\username\AppData\Local\PunkBuster\ET\etmain\


Also, tell me what happens when you type /cl_Guid to your console in the main menu.

#3
STyLiK

STyLiK

    Newbie

  • User
  • 8 posts
3
Unknown at this point
  • Server:None
I already follow the tutorial and this dont work..

When i type /cl_Guid it writes cl_guid is unkown

#4
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Are you joining ET via xfire? For some reason xfire deletes your etkey every time.

#5
STyLiK

STyLiK

    Newbie

  • User
  • 8 posts
3
Unknown at this point
  • Server:None
No i dont join with xfire

#6
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Then simply follow the tutorial again to the letter.

The steps in the tutorial are all you need to do..

#7
RedBaird

RedBaird

    What does this thing do? I will push it and see...

  • Leader
  • 6,175 posts
4,842
Glorious beacon of light
  • EvolveHQ:FA_Redbaird
  • Admin:20
  • Server:Jay1
  • Alias:=F|A=RedBaird
  • T-M:ET: 13-4

Donator

/pb_cl_enable
/pb_system 1
/pb_writecf
/reconnect


If I write /pb_writecf in ET Consoled, I get
"Punkbuster Client: Unknown Command/Setting: /pb_writecf"
try /pb_writecfg

#8
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
pb_system 1 is useless when it comes to etkey problems, that command is not related to pb guids at all (I've always used the default, pb_system = 0, and I never had problems with my etkey)

PB_System [0/1]
PB can conflict with other software on some systems due to vigorous memory scanning; Changing this setting may reduce or eliminate conflicts if you have problems on your system; this setting can only be changed before connecting to a server


so I suggest you use the default (pb_system 0) unless you have problems like pb lags, etc.
 
to write your pb config, the command is pb_writecfg, not writecf. But if pb is off, I am not sure if it will read its config while being off...


You can start ET with a shortcut, where you add:
+set cl_punkbuster 1
at the end.

that would enable punkbuster when you run et

make sure you have the following line in your etconfig.cfg in your profiles folder (on etmain and every mod you play):
seta cl_punkbuster "1"

You can put this in your autoexec.cfg as well.
Before slac/tzac was out I had this in my autoexec.cfg, now I removed it because of tzac and etpro, but if you don't play etpro with tzac it's perfectly ok:

seta cl_punkbuster "1"
pb_cl_enable
pb_LogToFile "1"
pb_system "0"
pb_security "0"
pb_sleep "500"
pb_cdkeyverauto "1"
PB_SsLog "1"
PB_SsSave "1"
pb_writecfg


#9
STyLiK

STyLiK

    Newbie

  • User
  • 8 posts
3
Unknown at this point
  • Server:None
It's still not work :(

#10
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,090 posts
3,225
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

It's still not work :(

did you read my post?

when you play try to type this:
/cl_punkbuster
if it says 0, then your pb is off

#11
STyLiK

STyLiK

    Newbie

  • User
  • 8 posts
3
Unknown at this point
  • Server:None
Yes , it says 0 , how i do to activate my PB ?

#12
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,414 posts
822
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
Do you have PB folder in your ET folder? It should be there, if its there then start ET and try \pb_cl_enable and \pb_writecfg. It should write in blue something like: "punkbuster ver. ENABLED" and "pb config written succesfully
". If those commands produce some errors take SS and post it here. Then go to Menu-mods-jaymod(silent\nq whichever you play) and repeat the command.(you can scroll with down\up arrow keys all the commands in console).
Also Sunlight put it pretty thoroughly.

#13
PiNoY

PiNoY

    Your Number One Super Noob Bone Breaking Samurai

  • Leader
  • 3,710 posts
1,592
Name known to all
  • Admin:20
  • Server:Jay3
  • Alias:father
  • Steam ID:verpinoy
  • T-M:ET: 8-6
Contributor
/cl_punkbuster 1
/pb_cl_enable
/pb_writecfg
/quit

start ET again




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users