Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET sniper scope prob

- - - - - sniper scope problems

  • Please log in to reply
3 replies to this topic

#1
Drunkle

Drunkle

    Newbie

  • User
  • 1 posts
0
Unknown at this point
  • Server:None
Hi. Thanks for reading. I play ET on a Mac with a track pad, no mouse. I have problems playing with Covert Ops as I cant get the scope to work. Alt+fire was suggested but this brings up a pop up window for weapons. I am terrible with calibrations and would realy like a bit of help on this guys.
Thanks again


Click here to login or here to register to remove this ad, it's free!

#2
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor
you must set alternative fire button in settings(menu->options->controls)to RightMouseButton.
ALT key brings up weaponstats by default.

#3
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
980
I am just really nice
  • Server:None
Contributor
Did you enable Secondary Click?

Posted Image

#4
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
Visit your local best buy they have a decent mouse for mac, it increases your cursor movement alot. That's the only thing i can suggest. I had problems with the trackpad working in different areas so i invested in a mouse.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users