Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

i need help answer pls :)

- - - - -

  • Please log in to reply
2 replies to this topic

#1
Monsta

Monsta

    L3: Novice

  • Regular User
  • 59 posts
0
Unknown at this point
  • Admin:0
  • Server:None
how you do that 2.55 and 2.60 can connect and punkbuster works
and what i have to edit in the etded.x86


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Sorry we have no plants atm to release it publicly because we are using it to push people to patch their clients to 2.6b for more stable version which exist since 5 years.

But if we release it publicly all other server admins will hold our goal back and will keep all players on 2.55.

2.6b is more stable version and everyone should patch to 2.6b. You will hardly crash or see your name in console as "Daredevil message overflow" or "daredevil server command overflow" and more or less CPU usage is less which helps low end PC users with their lag.

Just patch to 2.6b. 2.55 has many bugs to mention.

#3
Husa

Husa

    L9: Master

  • Banned
  • 2,196 posts
18
A step in the right direction
  • Server:None
Contributor
As i told u dude,we wont share our perfection with any one!It's god's gift!Weuala!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users