Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Windows firewall open ports

- - - - - firewall porting lag

  • Please log in to reply
21 replies to this topic

#1
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
How do allow ET through my windows firewall? I was searching through forums to try and find the topic but for some reason I cant find it.


Click here to login or here to register to remove this ad, it's free!

#2
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
windows xp?

#3
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
Windows 7

So far from what I have found is,

"Start > Control panel > systems and security > Windows Firewall > Advanced Settings"

From there I had to input new rules for the firewall and allow inbound and outbound rules to allow communication through ports "27666" "27960"

I am not sure if this is correct or not, or if I should classify more rules for other ports, or perhaps this is completley wrong. Can anyone with more specific knowledge of windows 7 or just have done this before verify if what I have done is correct or not? I still seem to be getting some lag spikes and its annoying because I know that it has something to do with the firewall settings.

#4
jaie

jaie

    FishEyed

  • Inactive Member
  • 1,970 posts
579
Has a brilliant future
  • Admin:16
  • Server:None
  • T-M:ET: 7-6
    CS: 1-1
Contributor
try block everything except et, and see if the lag spikes are there -to deterimne whether it is the firewall or not

#5
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Open the ports in your router.

Also check the MTU settings and see the packets don't get fragmented. Normally 80% of network issues come from router. Windows firewall will not do much. Either it will allow connection or it will not. I assume you are not doing packet filtering on u PC so u don't need to worry about "Windows Firewall" much.

Sometimes anti virus firewall / scanns can cause issue and add lag because they go active in auto scan while u are playing and that pretty much spikes up HD and CPU usage.

#6
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420
I have a new computer, and on the old one I never had the lag spikes. Still using same router.

#7
parrot

parrot

    L6: Expert

  • ET Member
  • 954 posts
370
Has a spectacular aura
  • Admin:15
  • Server:Hardcore ET
  • Alias:Frijoles, Buffett
  • Steam ID:STEAM_0:1:9182906

Donator

Contributor
wireless or cat5?

#8
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

Windows 7

So far from what I have found is,

"Start > Control panel > systems and security > Windows Firewall > Advanced Settings"

From there I had to input new rules for the firewall and allow inbound and outbound rules to allow communication through ports "27666" "27960"

I am not sure if this is correct or not, or if I should classify more rules for other ports, or perhaps this is completley wrong. Can anyone with more specific knowledge of windows 7 or just have done this before verify if what I have done is correct or not? I still seem to be getting some lag spikes and its annoying because I know that it has something to do with the firewall settings.

that was a good way to do it but don't create a new rule for a new port but or a new application (same setup) . Don't forget to setthe rule to allow it , not block it.

#9
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420

wireless or cat5?


not sure what cat5 is but its connected by wire.

that was a good way to do it but don't create a new rule for a new port but or a new application (same setup) . Don't forget to setthe rule to allow it , not block it.


Explain better please? I need to make a new application rule?

#10
parrot

parrot

    L6: Expert

  • ET Member
  • 954 posts
370
Has a spectacular aura
  • Admin:15
  • Server:Hardcore ET
  • Alias:Frijoles, Buffett
  • Steam ID:STEAM_0:1:9182906

Donator

Contributor
I think what he said was do what you did (create a rule) but not for a port, rather make a rule for an application?

And make sure the rule ALLOWS not blocks ;)

Edited by parrot, 12 July 2012 - 03:28 PM.


#11
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0
Yes thanks parrot. In the same setup you found to create a new rule to a port at the second step (I believe) they ask you if the rile has to be for a port or a particular application.select aplication and point it to ET.exe

#12
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I have a new computer, and on the old one I never had the lag spikes. Still using same router.


What kind of lag spikes u get? Also check u GPU settings. I believe it has something to do with GFX settings too.

@Firewall: http://windows.micro...indows-firewall

Instead of port select application.

#13
G!NG3R420

G!NG3R420

    L6: Expert

  • Regular User
  • 919 posts
76
On the road to fame
  • Admin:10
  • Server:Jay1
  • Alias:BANKAI!, G!NG3R420

What kind of lag spikes u get? Also check u GPU settings. I believe it has something to do with GFX settings too.


on bottom of lag meter, the green lag spikes also the yellow lag spikes. Green lag spikes just jump me around the screen, and the yellow freezes me in place if that makes sense.

@GPU settings, how do I check those and what exactly am I looking for?

#14
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
http://fearless-assa...gnize-your-lag/

nvidia settings. If u are using ATI, i have no idea.

#15
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
823
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

http://fearless-assa...gnize-your-lag/

nvidia settings. If u are using ATI, i have no idea.

Right mouse click on desktop, catalyst control center, gaming settings... Basicly all application settings or ticked off.





Also tagged with one or more of these keywords: firewall, porting, lag

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users