Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Profile won't save

- - - - -

  • Please log in to reply
7 replies to this topic

#1
Waffles

Waffles

    L3: Novice

  • Regular User
  • 236 posts
15
A step in the right direction
  • Server:Jay3
  • Alias:HTML/code_
On ET, every time i play, i need to name my player on the servers because it wont save on my config, and i have to re-bind everything. Any suggestions on how i can fix this?


Click here to login or here to register to remove this ad, it's free!

#2
Chuckun

Chuckun

    The Chuckunator

  • Co-Leader
  • 5,935 posts
1,658
Name known to all
  • Admin:19
  • Server:Hardcore ET
  • Alias:=F|A=TeaAndScones
Contributor
Use an autoexec.cfg with all your binds in.. if its still a problem then maybe delete your 'profile' and make a new one :)

Edited by Chuckun, 05 July 2012 - 08:34 AM.


#3
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
if you can't find a solution uninstall Wolfenstein, and get a clean copy of it. I downloaded a version awhile back that barely did anything right.

#4
Waffles

Waffles

    L3: Novice

  • Regular User
  • 236 posts
15
A step in the right direction
  • Server:Jay3
  • Alias:HTML/code_
Alright thanks guys, I'll try both!

#5
stabak

stabak

    L8: Grand Teacher

  • Co-Leader
  • 1,795 posts
332
Has a spectacular aura
  • Admin:19
  • Server:None
  • Steam ID:Stabak
  • T-M:ET 1-0
Contributor
before you delete the whole game try to delete:

Enemy Territory\eachmod\profiles\ETUI\etconfig.cfg
Enemy Territory\etmain\autoexec.cfg

ET will create new files on basic settings maybe you have messed up something in the past.

#6
Waffles

Waffles

    L3: Novice

  • Regular User
  • 236 posts
15
A step in the right direction
  • Server:Jay3
  • Alias:HTML/code_

before you delete the whole game try to delete:

Enemy Territory\eachmod\profiles\ETUI\etconfig.cfg
Enemy Territory\etmain\autoexec.cfg

ET will create new files on basic settings maybe you have messed up something in the past.


thanks!

#7
Levi

Levi

    L6: Expert

  • ET Trial
  • 997 posts
134
On the road to fame
  • Admin:11
  • Server:Jay2
  • Alias:=F|A=NoCell
Let us know when you have resolved your problems.

#8
Waffles

Waffles

    L3: Novice

  • Regular User
  • 236 posts
15
A step in the right direction
  • Server:Jay3
  • Alias:HTML/code_
I fixed it, thanks guys, I had to reinstall everything though :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users