Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

VM_Create UI failed

- - - - -

  • Please log in to reply
3 replies to this topic

#1
zarmati

zarmati

    Newbie

  • User
  • 7 posts
0
Unknown at this point
Hi there!

I'm having a problem playing on your servers... It's giving me the " VM_Create UI failed".

It occurs when it tries to download files from your servers. It first happened to me when I was downloading Jaymod , so I decided to manually download it and it worked fine.

Whenever I try to download the other files ( Now it's the "fearless jay mod rc2") it's giving me the same error. Does anyone know a solution for this problem?

Is there a way to download all the necessary files manually?

I'm using a 2007 iMac , running leopard. ET wolfensetin 2.60c.

Thanks

Edited by zarmati, 20 June 2012 - 11:00 AM.



Click here to login or here to register to remove this ad, it's free!

#2
Schlumpfine

Schlumpfine

    L9: Master

  • Regular User
  • 2,984 posts
732
I am just really nice
  • Admin:0
  • Server:None
  • T-M:ET: 9-7
    COD4: 2-1
    TF2:

Donator

...ET wolfensetin 2.60c.


use patch 2.6b only for mac. this should fix your problem

#3
zarmati

zarmati

    Newbie

  • User
  • 7 posts
0
Unknown at this point
You sir are a genius :D

Thanks!


I found that 2.60c is way smoother than 2.60b. If I finish downloading all the necessary files do you think I would be able to use 2.60c?

Edited by zarmati, 20 June 2012 - 11:53 AM.


#4
Krauersaut

Krauersaut

    L9: Master

  • Regular User
  • 2,228 posts
979
I am just really nice
  • Server:None
Contributor
You should use 2.60d, the latest patch.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users