Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

ET Starter Pro issue

- - - - -

  • Please log in to reply
4 replies to this topic

#1
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
To be more precise, the issue is that ET Starter Pro can't see ETPub, Euro#3 Jaymod and NQ servers.
It displays them as offline all the time, even though I'm sure they are online (according to SL).
I installed it as part of FA full installer package, and it displayed all the servers correctly before (online, and with list of players)
When I try to connect to any of the servers displayed as offline I get the Awaiting connection... message counting up.
Yesterday I managed to connect to NQ server despite it being displayed offline, but that wasn't the case today.
I'm always using the 2.60b version (I have Windows XP, dunno if it has any effect), had no problems with Jaymod#1 or #2.
Even without using the patch+connect option, I can't connect from the in game menu either.

Unrelated to ET Starter Pro I have another issue with Hardcore server.
When I try to connect I get this screen:
Posted Image
I tried to delete the file in the folder, and restarted both ET and computer and still no success.

Any help and information would be appreciated.
Thanks in advance.


Click here to login or here to register to remove this ad, it's free!

#2
vke

vke

    L6: Expert

  • Co-Leader
  • 991 posts
74
On the road to fame
  • Admin:19
  • Server:Hardcore ET
  • Alias:Valkyrie
  • Steam ID:STEAM_1:1:29319748
  • T-M:ET:1-0
Contributor
Ahh I had the same problem. The thing is, The IP addresses have changed since that was packaged. then go to tools>options>servers and delete the ones you can't connect to. You then need to got to menu>tools>serverlist and find the Euro and Etpub servers. Or got to menu>tools>options>servers and add them manually with IP found on Homepage

Hopefully that fixes half of your problems, i don't know about the download not working.

#3
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
Yep that was it, editing the IP's in the server list fixed it.
I'll keep that in mind if it ever happens again.
Half of problems down, now to find a way to get Hardcore working.

Thanks for help!

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,968
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

Half of problems down, now to find a way to get Hardcore working.

Thanks for help!


Thanks for the screenshot. It always help me to fix instantly whats wrong ;) New redirect was missing that pk3.

Try it now back and let us know. :)

#5
Saizou

Saizou

    L7: Teacher

  • Leader
  • 1,445 posts
107
On the road to fame
  • Admin:20
  • Server:Jay1
  • Alias:Saizou, Boris
Contributor
Working perfectly, downloaded that file and connected to server without any problems.
All issues solved!

Thanks again for help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users