Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Et doesn't open

- - - - -

  • Please log in to reply
20 replies to this topic

#1
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
hey people

I got a problem with ET,
i played today for several hours but when i tried to connect a few minutes ago it failed.
It said can't open GLW_startopenGL
someone a tip did already updated videocard

Attached Files




Click here to login or here to register to remove this ad, it's free!

#2
Joker

Joker

    L10: Grand Master

  • Co-Leader
  • 3,971 posts
1,357
Name known to all
  • Admin:19
  • Server:Jay3
  • T-M:28-21
And did you update your videocard driver?

#3
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
yeah that also..

#4
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
Could you please post the full log (copy and paste the text inside that window)? I'd like to see what's before the text in the picture

#5
MoAZeR

MoAZeR

    L7: Teacher

  • Regular User
  • 1,135 posts
94
On the road to fame
  • Admin:3
  • Server:BF3
  • Alias:=F|A= MoAZeR
  • Steam ID:STEAM_0:1:21922591
Contributor
Hello,

Please delete some .pk3 files from your etamin that you don't need like 10 of them if not more and it should be fixed.

Regards,
Adrian

#6
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
screen 2

and 3

Attached Files



#7
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
@moazer it didn't work..

#8
yellow flash

yellow flash

    nublet

  • Staff
  • 2,982 posts
1,112
Name known to all
  • Admin:18
  • Server:Jay1

Donator

Contributor
if i remember right this happend to me if i tryed to open in high resolution are u running it with what reso?

#9
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
Dont know exactly what my reso is, but already tried to do r_mode 4.. and then /vid_restart


#10
Anton Chigurh

Anton Chigurh

    L6: Expert

  • Recruiting Team
  • 927 posts
401
Has a brilliant future
  • Admin:17
  • Server:Beginners #2
  • Alias:=F|A=Anton
  • T-M:ET: 6-3
    CoD: 0-0
    TF2: 0-0
You also get the same thing if your driver is f...cked up, or there is no more 3d support . (graphics card damaged?)

#11
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor
see if it works in windowed mode (start it with +set r_fullscreen 0, or put it in your autoexec.cfg)

If it works, try again fullscreen but different resolutions, try r_colorbits 16 or 32
try to set r_mode -1 plus r_customwidth and r_customheight to your desktop resolution.

#12
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
yeah finally i fixed it with some help from different people,
it wasn't my driver and also not the pk3
this are the steps for people with the same problem!
1) Find a shortcut to your ET, if not, make one (drag n drop ET.exe to desktop with right mouse button, click on create shortcut),
2) Edit the shortcut by clicking with right mouse button on it, select Properties,
3) Edit the line where the full path is ... from something like:
"C:\ET.exe"
to
"C:\ET.exe" r_mode 4;vid_restart

but thanks for the help people and catch you again on the servers!

Supernoob

#13
SunLight

SunLight

    L11: Assassin

  • Clan Friend
  • 5,093 posts
3,231
Is a bearer of wisdom
  • Admin:10
  • Server:ETSW2
Contributor

3) Edit the line where the full path is ... from something like:
"C:\ET.exe"
to
"C:\ET.exe" r_mode 4;vid_restart

Weird, you do a vid_restart everytime you start ET? :o
Well, if it works for you... but I bet it's not necessary and there is an alternative solution

#14
Vanaraud

Vanaraud

    L10: Grand Master

  • ET Member
  • 3,419 posts
824
I am just really nice
  • Admin:15
  • Server:Jay2
  • Alias:Vael
  • T-M:ET:2-1
Contributor

Weird, you do a vid_restart everytime you start ET? :o
Well, if it works for you... but I bet it's not necessary and there is an alternative solution


Change the r_mod to 4 in both ETMAIN and Noquarter MOD(or in whichever you play at) config?

#15
=FA=Google

=FA=Google

    L3: Novice

  • ET Member
  • 180 posts
57
Getting Better
  • Admin:14
  • Server:NQ1
  • Alias:GooGle/mr.failure
  • T-M:ET:2-0
no changed it after the problem was solved to normal,
but when you have this problem you need to change the path for one time to that..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users