Jump to content

  • Log in with Facebook Log in with Twitter Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 3 votes

  • Please log in to reply
208 replies to this topic

Poll: How many of you play from 2.6b on our server? (387 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (351 votes [90.70%] - View)

    Percentage of vote: 90.70%

  2. I need helping in patching. (17 votes [4.39%] - View)

    Percentage of vote: 4.39%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.91%] - View)

    Percentage of vote: 4.91%

Vote Guests cannot vote

#121
vAin

vAin

    L2: Beginner

  • Regular User
  • 38 posts
0
Unknown at this point
  • Server:None
Playing 2.60b, but I use a patch selector if a server requires me to run 2.55.


Click here to login or here to register to remove this ad, it's free!

#122
DreadBlade

DreadBlade

    L3: Novice

  • Regular User
  • 231 posts
4
Unknown at this point
  • Admin:12
  • Server:Silent #1
Still Running 2.5 because I used to need it for my old clan servers. The clan is long since dead and gone, but I've been too lazy to get around to updating again haha

#123
INDIAN**

INDIAN**

    L5: Journeyman

  • Inactive Member
  • 677 posts
80
On the road to fame
  • Admin:15
  • Server:Jay1
  • Alias:=F|A=INDIAN
  • T-M:ET: 7-3
updated it just few days before.

#124
Timminator

Timminator

    L3: Novice

  • Inactive Member
  • 215 posts
34
Getting Better
  • Admin:14
  • Server:None
Did it about one week ago... ;)

#125
Destiny+

Destiny+

    L1: Learner

  • User
  • 11 posts
0
Unknown at this point
I am smart ;) (or more like "i was smart" if i still was able to join ya servers ^^)

Edited by Destiny+, 28 December 2010 - 07:03 AM.


#126
Tretion

Tretion

    L1: Learner

  • User
  • 22 posts
1
Unknown at this point
  • Admin:0
  • Server:None
2.6B ftw all the way!!!!

#127
-synergy+

-synergy+

    L3: Novice

  • User
  • 104 posts
5
A step in the right direction
  • Admin:0
  • Server:Silent #1
  • T-M:ET:1-1
i play from 2.6b but sometimes i got pbkicked beacuse of package lost. Anyway nice servers. Etpub specially

#128
f0reseen

f0reseen

    L3: Novice

  • Regular User
  • 333 posts
0
Unknown at this point

Playing 2.60b, but I use a patch selector if a server requires me to run 2.55.

I used to play on 2.6 but I had to delete wolfet and reinstall. I currently play 2.5 only because I have been too lazy to update

#129
Master!

Master!

    L3: Novice

  • Busted Cheater
  • 51 posts
0
Unknown at this point
  • Admin:0
  • Server:NQ1
yes yesterday I download and install it, it work fine!

#130
Dupstep

Dupstep

    L2: Beginner

  • Busted Cheater
  • 42 posts
1
Unknown at this point
Contributor
2.60b since it came out,somewhere in 2006 was it,don´t remeber well.
2.60b is better than older ones,bug fixes,new text styles..etc.

#131
Amu

Amu

    L2: Beginner

  • User
  • 48 posts
0
Unknown at this point
  • Admin:0
  • Server:None
I have a question to the topic with all those patches.

I'm playing 2.55

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

Will it change my PunkBuster GUID?

#132
daredevil

daredevil

    Profiler

  • Administrators
  • 25,411 posts
15,691
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:2-2
Contributor

I have a question to the topic with all those patches.

I'm playing 2.55

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

Not ALL but few including our's - Yes.

Will it change my PunkBuster GUID?

If you will patch same installation, no. If you will create, another installation for 2.6b then yes. You can also have 2 separate installations. One with 2.55 and one with 2.6b.


I have 2 installations. One for 2.55 and one for 2.6b. See attached image.

ET 255 and 2.6b.png

#133
Dest!Ny

Dest!Ny

    Weeaboo Hax0r

  • Regular User
  • 1,981 posts
1,492
Name known to all
  • Server:Hardcore ET
  • Alias:kees koolmees
  • Steam ID:STEAM_0:0:72848358
  • T-M:ET: 7-5
Patched few days ago :)

#134
Dest!Ny

Dest!Ny

    Weeaboo Hax0r

  • Regular User
  • 1,981 posts
1,492
Name known to all
  • Server:Hardcore ET
  • Alias:kees koolmees
  • Steam ID:STEAM_0:0:72848358
  • T-M:ET: 7-5

I have a question to the topic with all those patches.

I'm playing 2.55

If I'll change to 2.60b is it possible to join the 2.55 Servers with it?

I have helped him today
So he has no problems anymore
I have helped him today.
So he has no problems anymore
Will it change my PunkBuster GUID?



#135
Dest!Ny

Dest!Ny

    Weeaboo Hax0r

  • Regular User
  • 1,981 posts
1,492
Name known to all
  • Server:Hardcore ET
  • Alias:kees koolmees
  • Steam ID:STEAM_0:0:72848358
  • T-M:ET: 7-5
Sorry for the strange post.
I post it on my iPod
And that's not easy




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users