Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 2 votes

  • Please log in to reply
205 replies to this topic

Poll: How many of you play from 2.6b on our server? (381 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (345 votes [90.55%] - View)

    Percentage of vote: 90.55%

  2. I need helping in patching. (17 votes [4.46%] - View)

    Percentage of vote: 4.46%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.99%] - View)

    Percentage of vote: 4.99%

Vote Guests cannot vote

#106
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I play the .55, since the .6b is currently beta and have bugs.


..... no words to express..


Click here to login or here to register to remove this ad, it's free!

#107
Brisk

Brisk

    L3: Novice

  • Regular User
  • 160 posts
27
A step in the right direction

..... no words to express..

Haha. Yeah, .6b, that totally fresh and bug riddled release of ET! :rolleyes:

#108
Jerkke

Jerkke

    L3: Novice

  • User
  • 130 posts
11
A step in the right direction
  • Server:Silent #1

I play the .55, since the .6b is currently beta and have bugs.



Made my day.



#109
gowa

gowa

    Newbie

  • Deactivated
  • 6 posts
0
Unknown at this point
I guess I should try to update, but been lazy ^^. Once tried to update and none of the servers worked then. As you see, I got bad experiences from updating <_<

#110
PanasoniC

PanasoniC

    L1: Learner

  • User
  • 22 posts
0
Unknown at this point
2.6b and that's all <_<

#111
BlackBull

BlackBull

    L7: Teacher

  • Inactive Member
  • 1,054 posts
44
Getting Better
  • Admin:14
  • Server:Jay2
  • Alias:=F|A=Black+Bull
Contributor
Hello everyone, I when I installed the game once I put the patch 2.6b because otherwise I could not play! :)


:hi

#112
NutnFaNCeY

NutnFaNCeY

    L3: Novice

  • User
  • 53 posts
0
Unknown at this point
  • Admin:0
  • Server:None
i use .6b and never have any problems.

#113
FIVEO

FIVEO

    L3: Novice

  • Regular User
  • 74 posts
1
Unknown at this point
  • Server:None
I play from 2.55 as a matter of convenience. I haven't bothered making the transition and haven't found a reason to make the switch yet. Plus when /SS/ was active, the servers only worked on 2.55. Now that it is defunct, it really doesn't matter.

#114
FreeStyler

FreeStyler

    L1: Learner

  • User
  • 20 posts
0
Unknown at this point
I do :yahoo !

#115
despera.DOS

despera.DOS

    L3: Novice

  • User
  • 72 posts
5
A step in the right direction
  • Admin:8
I have been lazy for a long while now and updated to 2.60b yesterday.
I would have never thought that its that much of a difference. I can
play without any major lag now, amazing. Why didnt i patch earlier?

regards,
desperaDOS

#116
cortex59

cortex59

    L1: Learner

  • User
  • 22 posts
0
Unknown at this point
hello i am new in the forum, i am playing with 2.6b patch since the beginning and i haven't any problem

#117
sinA* <3 Padme*Amidala

sinA* <3 Padme*Amidala

    L5: Journeyman

  • Regular User
  • 633 posts
55
Getting Better
  • Admin:4
  • Server:Hardcore ET
  • Alias::R*X:PADME, sinA

Donator

Patched is 2.55, because the other Version always crash my ET and comp.

#118
cortex59

cortex59

    L1: Learner

  • User
  • 22 posts
0
Unknown at this point
you aren't lucky

#119
screamer

screamer

    L2: Beginner

  • User
  • 37 posts
0
Unknown at this point
:blink: aye , runnin 2.6b here as well :blink:

#120
Fris&Fruitig

Fris&Fruitig

    Newbie

  • Busted Cheater
  • 8 posts
0
Unknown at this point
haaaaaaalohaaaaaaaa.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users