Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 2 votes

  • Please log in to reply
205 replies to this topic

Poll: How many of you play from 2.6b on our server? (381 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (345 votes [90.55%] - View)

    Percentage of vote: 90.55%

  2. I need helping in patching. (17 votes [4.46%] - View)

    Percentage of vote: 4.46%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.99%] - View)

    Percentage of vote: 4.99%

Vote Guests cannot vote

#61
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I tried to install 6b and I failed horribly :(


where u failed? its so easy. Feel free to ask for help.


Click here to login or here to register to remove this ad, it's free!

#62
Hecken

Hecken

    Ácido Argentino

  • Recruiting Team
  • 1,872 posts
1,390
Name known to all
  • EvolveHQ:hecken
  • Admin:17
  • Server:None
  • Alias:heckeN!
  • T-M:ET: 15-8
    COD: 1-0

I tried to install 6b and I failed horribly :(


http://www.youtube.com/watch?v=peo15Tt6f7Q

Credits to Medic.

#63
The teacher

The teacher

    L3: Novice

  • Regular User
  • 138 posts
17
A step in the right direction
  • Admin:0
  • Server:None
I have no idea, how could i find that out?

#64
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

I have no idea, how could i find that out?


Open the console using ~ or Tild key. It will say on the right bottom of console.

If you are not using 2.6b you seriously need to update it.

#65
>WES< P!NNAN

>WES< P!NNAN

    L3: Novice

  • Regular User
  • 117 posts
28
A step in the right direction
  • Admin:8
  • Server:NQ2
I do play on your jaymod server with ET 2.60b .

#66
leiburi

leiburi

    L3: Novice

  • User
  • 168 posts
9
A step in the right direction
  • Admin:7
Contributor
i lost all my files bc of virus so i had to reinstall ET...
i didnt even want to touch to 2.55 so i downloaded ET by ET ultimate installer which install 2.6b straight xD

#67
damaskinos

damaskinos

    L1: Learner

  • Regular User
  • 15 posts
2
Unknown at this point
  • Admin:4
  • Server:Silent #1
  • Alias:damask

I am just curious that how many of you have patched your ET and are playing from 2.6b.


i have .55, saludos

#68
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor

i have .55, saludos


Then update please.

#69
Teckerke

Teckerke

    L3: Novice

  • Inactive Member
  • 69 posts
2
Unknown at this point
  • Admin:12
  • Server:None
i do it with et starter pro so you can switch between the 2 without any probs

#70
Jeff-fa-fah

Jeff-fa-fah

    L3: Novice

  • Regular User
  • 338 posts
12
A step in the right direction
  • Admin:12
  • Server:Jay1
  • Steam ID:STEAM_1:1:25522415
I use EtStarterPro to ;) always from 2.60b

#71
Olykiller

Olykiller

    L5: Journeyman

  • Regular User
  • 678 posts
185
On a distinguished road
  • Server:Jay1
since couple weeks 2.60b, too bad it makes no diffrence for my fps
but the reason i downloaded is, is to play ETpro :)

#72
valentino

valentino

    L2: Beginner

  • User
  • 47 posts
1
Unknown at this point
  • Admin:9
  • Server:None
I am playing from 2.55 because i didnt get 2.6b working on windows 7 64 yet. And to get 2.55 work was a b*** and i forgot how to do it exactly :(

#73
Antimony

Antimony

    L6: Expert

  • Inactive Member
  • 922 posts
108
On the road to fame
  • EvolveHQ:Antimony
  • Admin:12
  • Server:Jay1
  • T-M:1-1
Contributor
Patched it a week ago

#74
[email protected]

[email protected]

    L4: Apprentice

  • Honored Veteran
  • 439 posts
8
A step in the right direction
  • Admin:13
  • Server:None
i use 2.60b :)

#75
ZIGZAG

ZIGZAG

    L3: Novice

  • Regular User
  • 197 posts
9
A step in the right direction
  • Admin:12
  • Server:None
I would like to learn how to use 2.6b, And how to install it when I open my console I see 2.55 :(
Just would like to try something different. Maybe it might help with game play idk, I run with window7
I have to include that am not the sharpest tool in the shed. But willing to learn and listen
Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users