Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

How many of you play from 2.6b on our server?

* * * * * 2 votes

  • Please log in to reply
205 replies to this topic

Poll: How many of you play from 2.6b on our server? (381 member(s) have cast votes)

How many of you play from 2.6b on our server?

  1. Voted Yes I am smart and I play from 2.6b patch. (345 votes [90.55%] - View)

    Percentage of vote: 90.55%

  2. I need helping in patching. (17 votes [4.46%] - View)

    Percentage of vote: 4.46%

  3. I will play from 2.55. If you vote this post reason why? (19 votes [4.99%] - View)

    Percentage of vote: 4.99%

Vote Guests cannot vote

#181
LuCkY*13

LuCkY*13

    * Antisocial Psycho *

  • Regular User
  • 2,555 posts
1,272
Name known to all
  • Admin:5
  • Server:Jay2
  • T-M:ET: 12-11
i dont have it for long,i was faithfull to 55 but now i have it and no problems ;)


Click here to login or here to register to remove this ad, it's free!

#182
Fierce

Fierce

    L3: Novice

  • Inactive Member
  • 62 posts
7
A step in the right direction
  • Server:Jay1
  • Alias:Fierce.
I just started to use 2.6b; works fine.

#183
+fluffybunny+

+fluffybunny+

    L3: Novice

  • Inactive Member
  • 135 posts
18
A step in the right direction
  • Admin:12
  • Server:Silent #1
I played on .55 for years, before I even knew about cvars, cfg's, etc.

#184
[email protected]*

[email protected]*

    L3: Novice

  • Regular User
  • 82 posts
26
A step in the right direction
  • Server:NQ3
I have play both but mostley 2.6b ill think they both works good now a days. im never getting kicked out from the game

#185
Long

Long

    Special Agent

  • ET Member
  • 4,160 posts
2,752
Is a bearer of wisdom
  • Admin:15
  • Server:Jay2
  • Alias:=F|A=Long*
  • T-M:4-3
i play for over a year with 2.60 b

#186
Tat

Tat

    L3: Novice

  • Regular User
  • 127 posts
12
A step in the right direction
  • Server:None
Im almost totally sure i play 2.6b only cause everytime I install et, i need to download 3 files and install them. 2.55 is just the first. Then it comes 2,6 patch and theeeeen, 2.6b patch.
I stoped with 2.55 cause of noquarter bugs. dunno if they still...

Edited by Tat, 07 June 2012 - 07:31 AM.


#187
floggingmolly

floggingmolly

    L3: Novice

  • User
  • 55 posts
11
A step in the right direction
  • Admin:0
  • Server:Silent #1
  • Alias:floggingmolly
I've played on .55 once, and I will never do it again :D

#188
I am Lee

I am Lee

    L3: Novice

  • Regular User
  • 79 posts
10
A step in the right direction
  • Server:Jay1
  • Alias:Lee
use 2.6 when it came out, never like it, switch back to 2.55. haven't use 2.6 since than, dont know if there been updates on it, so when I have time might have to download it and test it out again.

#189
Marta(L)

Marta(L)

    L2: Beginner

  • Regular User
  • 32 posts
7
A step in the right direction
  • Server:Jay1
I played long time with 2.6b and sometimes i still play with it, if not you can not play etpro xD

#190
Snou

Snou

    L3: Novice

  • Regular User
  • 127 posts
5
A step in the right direction
  • Server:NQ1
  • Alias:=F|A=Snou<3
I need some help with patching: because i don't want to change my guid and lose my xp :) so i use 2.55

#191
Joshua777

Joshua777

    L1: Learner

  • User
  • 16 posts
1
Unknown at this point
  • Server:None
Play with 2.6b on all fa servers

#192
mukiko85

mukiko85

    L7: Teacher

  • ET Member
  • 1,180 posts
370
Has a spectacular aura
  • Admin:14
  • Server:NQ2
  • Alias:=F|A=MuKiKo
  • T-M:ET:2-2
i've always played in 2.6b :yahoo :yahoo

Edited by mukiko85, 20 October 2012 - 12:53 AM.


#193
pyrka

pyrka

    L10: Grand Master

  • Inactive Member
  • 3,504 posts
432
Has a brilliant future
  • Admin:12
  • Server:NQ2
  • Alias:=F|A=Pyrka
  • T-M:ET:1-0
If I can, I play every day

#194
Leodnis

Leodnis

    L3: Novice

  • Inactive Member
  • 107 posts
13
A step in the right direction
  • Admin:12
  • Server:Jay2
i have been playing on 2.6b since I remember

#195
Quovadis

Quovadis

    Recruiter for CS:GO

  • Recruiting Team
  • 1,367 posts
433
Has a brilliant future
  • Admin:14
  • Server:Hardcore ET
  • Alias:Quovadis
  • T-M:ET:-3-1
    CS:GO:1-0

I need some help with patching: because i don't want to change my guid and lose my xp :) so i use 2.55

You dont need to do anythhing special to kerp them , youcan patch normally.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users