Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Can't get ET to work

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Lush*

Lush*

    L3: Novice

  • User
  • 276 posts
4
Unknown at this point
  • Admin:8
So just today I had my computer reformatted. So naturally when I was done I was going to re-download ET. I figured there was going to be some kind of problem, and of course there is. I downloaded ET and what I think to be everything I needed to run it. I haven't had to download the game in like 3 years so it was basically like installing a new game for me. Anyways, I thought it might have had something to do with my firewall but that wasn't it. Can anyone make anything out of this:


ET 2.60 win-x86 Mar 10 2005
----- FS_Startup -----
Current search path:
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak2.pk3 (22 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak1.pk3 (10 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\pak0.pk3 (3725 files)
C:\Program Files\Wolfenstein - Enemy Territory\etmain\mp_bin.pk3 (6 files)
C:\Program Files\Wolfenstein - Enemy Territory/etmain

----------------------
3763 files in pk3 files
execing default.cfg
couldn't exec language.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
...detecting CPU, found Intel Pentium III
Bypassing CD checks
Found high quality video but didn't manage to detect a CPU properly
--- Common Initialization Complete ---
Winsock Initialized
Opening IP socket: localhost:27960
Hostname: sunrise-de0d950
IP: 192.168.0.11
Working directory: C:\Program Files\Wolfenstein - Enemy Territory
execing preset_normal.cfg




I see a couple of "couldn't execs" but I really have no Idea what the problem is. I try and start ET and it just goes to a black screen and doesnt do anything. So if anyone has any suggestions as to how to fix this it would be greatly appreciated. Thank you for your time.


Click here to login or here to register to remove this ad, it's free!

#2
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
OS ? Also, don't worry that couldn't execute thing. It says that because you don't have autoexec.cfg in your etmain.

I feel your patch is wrong. Are you installing 2.6b patch?

#3
Lush*

Lush*

    L3: Novice

  • User
  • 276 posts
4
Unknown at this point
  • Admin:8

OS ? Also, don't worry that couldn't execute thing. It says that because you don't have autoexec.cfg in your etmain.

I feel your patch is wrong. Are you installing 2.6b patch?



I have windows XP. I installed the 2.6b patch. When I first tried running the game I got a "couldn't open gl" or something like that. But I fixed that and now its giving me this.

#4
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Thats not valid 2.6b. Patch is messed up. Valid 2.6b should be something like this:

ET 2.60b win-x86 May  8 2006
----- FS_Startup -----
Current search path:
D:\Wolfenstein - Enemy Territory 2.6b\etmain

ET 2.60b win-x86 May 8 2006

#5
Lush*

Lush*

    L3: Novice

  • User
  • 276 posts
4
Unknown at this point
  • Admin:8

Thats not valid 2.6b. Patch is messed up. Valid 2.6b should be something like this:

ET 2.60b win-x86 May  8 2006
----- FS_Startup -----
Current search path:
D:\Wolfenstein - Enemy Territory 2.6b\etmain

ET 2.60b win-x86 May 8 2006


Alrighty let me work on this. I'll keep you posted. And thank you for the quick responses. It is appreciated.

Edited by Lush*, 03 October 2009 - 04:50 PM.


#6
daredevil

daredevil

    Profiler

  • Administrators
  • 25,166 posts
14,970
Guardian of the faith
  • Xbox Live:hellreturn
  • EvolveHQ:hellreturn
  • Admin:21
  • Server:None
  • Alias:hellreturn
  • T-M:1-0
Contributor
Here is my suggestion for patching:

1. Download 2.55. Install it.
2. Download 2.6 patch and install it. - Seems you are here.
3. Download 2.6b and replace et.exe and etded.exe thats it.

Now update your PB using how to update PB guide.

Sometimes in XP it might happen once u download mode your ET will crash thats fine. No biggie. It happens on vista many times. But once mode is downloaded you are good to go.

#7
OnionKnight

OnionKnight

    On-IoN

  • ET Member
  • 1,998 posts
239
Will become famous
  • Admin:14
  • Server:None
  • Steam ID:https://steamcommunity.com/id/DarkPrinny
Contributor
Ahh nvm. Just looked at the date and it was an old post =P. Guess you got your problem fixed because I saw you playing this week

Edited by OnionKnight, 20 October 2009 - 01:27 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users