Jump to content

  • Log in with Facebook Log in with Twitter Log In with Steam Log In with Google Sign In
  • Create Account
Photo

Some buttons not working in key config

- - - - -

  • Please log in to reply
3 replies to this topic

#1
KoopaTroopa

KoopaTroopa

    L3: Novice

  • Busted Cheater
  • 95 posts
18
A step in the right direction
  • Server:None
Its been awhile since I have played ET, so I thought I would try on the FA server. The last mod I played was ETPub, so whenever I come to Jaymod, some of my buttons don't work right. I have Mouse 2 set to "Switch to alternate" and on ETPub, it works fine, but whenever I am on a Jaymod server, it won't let me select anything for it.

I am not sure what all I am doing wrong, or what is going on, so if someone could please let me know, it'd be great!

Thanks!

KoopaTroopa


Click here to login or here to register to remove this ad, it's free!

#2
parrot

parrot

    L6: Expert

  • ET Member
  • 954 posts
369
Has a spectacular aura
  • Admin:15
  • Server:Hardcore ET
  • Alias:Frijoles, Buffett
  • Steam ID:STEAM_0:1:9182906

Donator

Contributor
settings for each mod are kept separate. If you have an autoexec.cfg, copy it to the relevant mod folder, and then while in game, type
/execautoexec.cfg
and it should run the file.

Edited by parrot, 26 March 2012 - 07:01 PM.


#3
hobbit

hobbit

    L10: Grand Master

  • Regular User
  • 3,246 posts
286
Will become famous
  • Admin:0
  • Server:None
  • Steam ID:pvtforrestgump
Contributor
+weapalt is +attack2 in jaymod i believe.

#4
Unknown

Unknown

    L9: Master

  • Co-Leader
  • 2,486 posts
1,887
Name known to all
  • EvolveHQ:faunknown
  • Admin:19
  • Server:Jay1
  • Alias:Unknown*
  • T-M:ET: 28-16

Donator

yes u can either type in console /bind mouse2 weapalt or press ESC then option then controls and in right buttom corner click on 'Set Defaults' then it will automatically fix it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users